View Single Post
  #2 (permalink)  
Old 19th November 2012
quioloy quioloy is offline
Junior Member
BS.Player Newbie
Join Date: Nov 2012
Posts: 1
Rep Power: 0
quioloy is on a distinguished road

Same here. A few days ago I had no problem using BSplayer on my Nexus7 to access my NAS (synology ds213air) and play video files. Now playback will only work via DSfile browser app (which opens BSplayer for playback).

What I experience exactly is:
- server settings get lost. I enter server address, user and pass and BSplayer forgets the settings till the next call.
- app crashes during thumbnail generation.
- clicking on the avi-file generates an error stating the it couldn't play the file.
- playing back audio files works ok, video doesn't.

I tried
- re-installing BSplayer app
- clearing data, cache etc.
all to no avail.

The only thing I did since last using BSplayer is
- moving the video content to another folder on the NAS (I guess that's not the problem since the new folder is recognized and its content is displayed ok)
- and there was an Android update a few days ago (!). I don't see how that could affect how the app connects to a NAS, but maybe it does. (?)
- activate a DNLA server on the NAS. However since DSfile connects perfectly to the NAS (so does my Asus O-Play), it still has to be a BSPlayer issue.

for the record: my password contains an alphanumerical string, no /§&$("/§& of any sort.

Strange (and annoying) thing, that everything worked just fine until recently...

thanks for your help!
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20