View Single Post
  #1 (permalink)  
Old 13th February 2013
Rorchach Rorchach is offline
Junior Member
BS.Player Newbie
 
Join Date: Feb 2013
Age: 79
Posts: 3
Rep Power: 0
Rorchach is on a distinguished road
Post Bsplayer Won't Play

I've searched for an answer a long time before opening this thread, so I'm guessing the answer isn't obvious.

I'm using BSplayer for years now and never had problems that takes more than a few minutes to fix.
I use the player on several machines,the errors appear on my main computer (of course...) witch is running windows 8 .
I get an error message whenever i try to play a video, witch roughly translated means - "There was a problem sending the command to the program".
The error pop-up belongs to windows, not bsplayer.
I have another machine that uses windows 8 with no errors, so that rules that one out.
tried millions of codec packs, installing and uninstalling every damn thing that is even slightly related, update anything from the video driver to the trackpad driver, it just won't play...


to sum up (i'm guessing those are the answers that pops to your head)


-install\unisntall didn't work.
-disabling UAC doesn't work.
-anything trivial is up to date.
-Bsplayer codecs manager doesn't indicate any problem.
-I'm using Windows 8 in Hebrew. racism, maybe? :)
-Bsplayer fully supports Hebrew as far as i know, but it doesnt work when the GUI is in english either)
-codec packs including k-lite, divx, ffshow shows no results.
-other players works perfectly.

thank you in advanced , i'll be surprised if someone will figure this one out

Last edited by Rorchach; 13th February 2013 at 04:49 AM.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20