View Single Post
  #2 (permalink)  
Old 24th July 2014
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

Options -> preferences -> subtitles -> uncheck " automatically load all subtitles in folder". Now it should load only the file with the same name as the video file
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20