View Single Post
  #2 (permalink)  
Old 21st March 2016
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

In control panel you must fiind a "regional settings" option. I can't recall exactly where is under win7.
There you must select the hebrew support, also on non-unicode programs. Save the changes and restart.
Options -> preferences -> subtitles -> font and here select as the script "hebrew"
Now should work.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19