View Single Post
  #3 (permalink)  
Old 24th September 2016
eyasso eyasso is offline
Junior Member
BS.Player Newbie
 
Join Date: Sep 2016
Posts: 1
Rep Power: 0
eyasso is on a distinguished road
Default

Quote:
Originally Posted by adicoto View Post
In control panel you must fiind a "regional settings" option. I can't recall exactly where is under win7.
There you must select the hebrew support, also on non-unicode programs. Save the changes and restart.
Options -> preferences -> subtitles -> font and here select as the script "hebrew"
Now should work.

Hi,

"Hebrew" is already selected but i still don't see Hebrew fonts.

Any help will be appreciated,
Thanks.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19