View Single Post
  #13 (permalink)  
Old 22nd October 2016
krizkazu krizkazu is offline
Junior Member
BS.Player Newbie
 
Join Date: Oct 2016
Age: 48
Posts: 4
Rep Power: 0
krizkazu is on a distinguished road
Default

Quote:
Originally Posted by Ico-man View Post
The solution is this:
"Please re-install with default settings or choose folder with write permission"

So:
1. Install with default settings = folder (where you have the rights to write)
or
2. choose folder with write permissions (where you KNOW you have the rights to write)

Alternatively, as an admin of the PC you can always change write permissions for the unwritable folder afterwards like described above.
I did all of the above. Nothing changed. I even formated my pc again and that didnt work.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20