View Single Post
  #2 (permalink)  
Old 12th March 2018
Gilles Gilles is offline
Junior Member
BS.player Regular User
 
Join Date: Jul 2009
Posts: 24
Rep Power: 0
Gilles is on a distinguished road
Default

Ha well. It seems I had to post this to finally found the solution.
I found a submenu in the option that I always missed.
The filter option, then Ac3. Sound was set as stereo and I changed it to "do not change" and that was it. No idea why it was set as stereo.

If this can help anyone...
Attached Images
File Type: jpg Untitled-1.jpg (90.8 KB, 4 views)
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19