View Single Post
  #2 (permalink)  
Old 19th March 2020
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,190
Rep Power: 28
adicoto is on a distinguished road
Default

You should check 2 things.
With the movie playing, right click -> options -> filters and click on AC3Filter if in use. Set output to 2 channels.
I assume you connect the TV via a HDMI cable. So go to audio control panel, select HDMI audio and configure output to 2 channels.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20