View Single Post
  #3 (permalink)  
Old 10th January 2021
unlimited unlimited is offline
Junior Member
BS.Player Newbie
Join Date: Jan 2021
Location: France
Age: 42
Posts: 7
Rep Power: 0
unlimited is on a distinguished road

Originally Posted by adicoto View Post
Try to delete first all languages selected in subtitles options and after add just English
I am fairly good with computer by the way. Thank for the support!

I already tried that, but just in case i did it again (closing BS-Player for the option to be registered each time). Doesn't work. But so, it tells me that this feature is seemingly working with everyone now... :) (it is just me so... )

Test2: reinstallation of BS-Player in another fresh repertory and selecting "English" as default installation language. (i always use "save settings in home folder" to be portable). The skin is different so i can't make a mistake, i load my .mkv file (with multiple ST, and the English one is also marked "default" to play first BTW) and here the French ST is selected/playing as always... :( .
Tried another file too with less/different ST ([eng] & [fre] are clearly specified in each ST file), same! Always French ST no matter what i do!

So i have a doubt/idea, and i go to see the subtitles options in the fresh version... and it is written in the line : "Fre,Eng"! I didn't specify it... and then when i touch the line to edit it... the "fre," disappear (like it is hidden now).
I think i am on the problem here... If the FR text is really buggy/hidden, i can't modify it and whatever i type (or if i leave it blank) the "hidden 'fre' could be here first always"...
I will try some clever things to trick it... (i have one shot at this only before it disappears) and report here! All ideas are welcome!
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20