View Single Post
  #7 (permalink)  
Old 13th January 2021
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 54
Posts: 5,242
Rep Power: 30
adicoto is on a distinguished road
Default

You can't change subtitle preferences by typing. Press the three dots button next to default language for subtitles and in the window that pops up, delete all languages and after that add just en. See the attached screenshot.
Also, try to switch to old subtitle engine (uncheck use the new engine)
Attached Images
File Type: jpg sub.jpg (101.0 KB, 2 views)
File Type: jpg sub1.jpg (71.0 KB, 2 views)
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20