Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Answered And Solved Questions (http://forum.bsplayer.com/answered-solved-questions/)
-   -   Japanese subtitles on BSPlayer (http://forum.bsplayer.com/answered-solved-questions/8404-japanese-subtitles-bsplayer.html)

fgrocha 22nd June 2007 12:53 PM

Japanese subtitles on BSPlayer
 
Hello, I'm new to the boards. I'm trying to create Japanese subtitles on Subtitle Workshop and, while the subtitles display normally on Windows Media Player or Winamp, I can't get BSPlayer to show them right - all characters are displayed as gibberish. How do fix this?

I tried to change the program language but there's no Japanese option... I also tried Chinese just to see if that could be the problem (it would at least print out ideograms), but the subtitles still didn't show properly and the program's texts itself became gibberish.

Tizio 22nd June 2007 08:06 PM

Have you tried to change the Subtitle font characters script?
Unfortunally on the computer I'm running now I only have BSplayer 0.85 ( :o ), anyway you should find the options I mentioned before in Options -> Settings -> Subtitles -> Font -> Font Script (in the bottom side of the Font window)

I hope you'll be able to ix your problem ;)

fgrocha 23rd June 2007 01:41 AM

Great, it worked! :D
Thanks a lot for your support. By the way, in the version I'm using the menu is not called "Settings", but "Preferences". And, in order for the "Japanese" script to appear in the Subtitles->Fonts window, it is necessary to first choose an eastern font type like MS-Mincho (just in case anyone else needs this kinda help).

Tizio 25th June 2007 11:06 AM

Thank you for the explanation on how to make it work, and happy to have been of some help to you ;)

joannecych 5th January 2009 07:54 AM

japanese subtitles on bs player
 
i had the exact same problem with showing greek subtitles. They appeared as gibberish, even though i have greek installed on my pc and have no problems. I change the font script settings to greek and now they show normall. thanks for the help.


All times are GMT +1. The time now is 05:51 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20