Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Answered And Solved Questions

Answered And Solved Questions A good place to check before you post your question. All answered / solved posts are archived here.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 22nd June 2007
Junior Member
BS.Player Newbie
 
Join Date: Jun 2007
Posts: 2
Rep Power: 0
fgrocha is an unknown quantity at this point
Default Japanese subtitles on BSPlayer

Hello, I'm new to the boards. I'm trying to create Japanese subtitles on Subtitle Workshop and, while the subtitles display normally on Windows Media Player or Winamp, I can't get BSPlayer to show them right - all characters are displayed as gibberish. How do fix this?

I tried to change the program language but there's no Japanese option... I also tried Chinese just to see if that could be the problem (it would at least print out ideograms), but the subtitles still didn't show properly and the program's texts itself became gibberish.
Reply With Quote
  #2 (permalink)  
Old 22nd June 2007
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Have you tried to change the Subtitle font characters script?
Unfortunally on the computer I'm running now I only have BSplayer 0.85 ( :o ), anyway you should find the options I mentioned before in Options -> Settings -> Subtitles -> Font -> Font Script (in the bottom side of the Font window)

I hope you'll be able to ix your problem ;)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #3 (permalink)  
Old 23rd June 2007
Junior Member
BS.Player Newbie
 
Join Date: Jun 2007
Posts: 2
Rep Power: 0
fgrocha is an unknown quantity at this point
Default

Great, it worked! :D
Thanks a lot for your support. By the way, in the version I'm using the menu is not called "Settings", but "Preferences". And, in order for the "Japanese" script to appear in the Subtitles->Fonts window, it is necessary to first choose an eastern font type like MS-Mincho (just in case anyone else needs this kinda help).
Reply With Quote
  #4 (permalink)  
Old 25th June 2007
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Thank you for the explanation on how to make it work, and happy to have been of some help to you ;)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #5 (permalink)  
Old 5th January 2009
Junior Member
BS.Player Newbie
 
Join Date: Nov 2008
Posts: 2
Rep Power: 0
joannecych is an unknown quantity at this point
Default japanese subtitles on bs player

i had the exact same problem with showing greek subtitles. They appeared as gibberish, even though i have greek installed on my pc and have no problems. I change the font script settings to greek and now they show normall. thanks for the help.
Reply With Quote
Reply

Tags
japanese, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20