Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Answered And Solved Questions

Answered And Solved Questions A good place to check before you post your question. All answered / solved posts are archived here.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 7th February 2008
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

I just installed FLV splitter and started to use BSPlayer for .flv files instead of MPC. I also added FLV as BSPlayer file type, so FLV files opens with BSPlayer by default. Works fine.
Reply With Quote
  #22 (permalink)  
Old 7th February 2008
Member
BS.player Regular User
 
Join Date: Aug 2005
Posts: 64
Rep Power: 0
speedtrap is an unknown quantity at this point
Default

Quote:
Originally Posted by J7N
You should make sure that the Flash files are not detected as MPEG audio. While installing ffdshow you should always select only the required formats, especially pay attention that MP1 and MP2 is disabled.

This entry enables MPEG Layer II in Ogm and Matroska, but you have to make the choice which is more needed – FlashVideo or these cases.
It is absolutely not needed to disable MP1/MP2 in ffdshow. That has nothing to do with playback of Flash videos.
Reply With Quote
  #23 (permalink)  
Old 7th February 2008
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

Quote:
Originally Posted by speedtrap
Quote:
Originally Posted by J7N
You should make sure that the Flash files are not detected as MPEG audio. While installing ffdshow you should always select only the required formats, especially pay attention that MP1 and MP2 is disabled.

This entry enables MPEG Layer II in Ogm and Matroska, but you have to make the choice which is more needed – FlashVideo or these cases.
It is absolutely not needed to disable MP1/MP2 in ffdshow. That has nothing to do with playback of Flash videos.
Yeah, i got them enabled and FLV videos works fine.
Reply With Quote
  #24 (permalink)  
Old 8th February 2008
J7N's Avatar
J7N J7N is offline
Senior Member
BS.Player Power User
 
Join Date: Feb 2006
Location: Cyberspace
Posts: 762
Rep Power: 0
J7N is an unknown quantity at this point
Default

1.
Quote:
When I start playback BSPlayer only loads the MP3-Decoder (Fraunhofer), so there's no video at all only audio, playing about 5x too fast.
2. Someone recently asked me to rip some crap FLVs. Since I needed MP2, I had enabled its decoding. Flash splitted wasn't used as ffdshow took priority and treated the file as MPEG audio.

3. I am certain there were one other report about FLV playing as Mp3 somewhere.
Reply With Quote
  #25 (permalink)  
Old 10th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Posts: 3
Rep Power: 0
SuperNoVader is an unknown quantity at this point
Default

Well, I don't use ffdshow for MPEG anyway.

Concerning what you said about MP3, I thought it would be correct if an mp3 codec loads, as flash usually contains MP3 audio, doesn't it?

Just did some more testing with more flv files and found out that about half of them play correctly with BS Player + ffdshow. hm...
Reply With Quote
Reply

Tags
flv, play

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20