Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   BSPlayer for Android (http://forum.bsplayer.com/bsplayer-android/)
-   -   [Help] Connecting Lan mode (http://forum.bsplayer.com/bsplayer-android/12312-help-connecting-lan-mode.html)

Hirox 22nd August 2011 08:14 AM

[Help] Connecting Lan mode
 
Hi,

I have a Motorola Defy - Android 2.2 -, and I've installed the BSplayer for android recently. The thing is that I'm having a problem to connect the Lan mode to play video files from PC.

When I "added a SMB", I've put the IP adress, my pc user's name (no pass) and after I choose to connect it appears "Fail to connect <IP adress>".

I apreciate some helps from you guys.
Maybe I've did something wrong when added a SMB, so it'll be nice if anyone else post a step-by-step how to do it.

Thanks!

Naenyn 26th August 2011 02:01 AM

Just a thought. Are you able to access the samba share with anything else on your network? Would help to narrow down if it's a problem setting up the share or a problem accessing the share from BSPlayer.

Hirox 9th September 2011 06:53 PM

No Naenyn, my phone is not rooted so I can't use SAMBA. Is it necessary to be rooted to use BSplayer lan mode either?

frees 25th September 2011 11:07 AM

Hi, could somenone please write guide how to use lan mode?

Iztok67 9th November 2011 03:25 PM

All i have to do was entering my IP addres.
Firewall?
Can you access your PC with file manager (es file explorer, file explorer, astro or similar)?
Do you have sharing (on PC) enabled?

As i say before, for me it works without any problem whatsoever, but i had sharing of my video folder enabled from before.

cole 26th December 2011 11:42 PM

Hi,

i have the same problem as hirox.

Failed to connect:
0.0.0.0<00>/<ipAdress>


If i enter smb://<ipAdress>, i get the message Getting file list... followed with an Error :sad:

<ipAdress> = my IP Adress. The Server is a QNAP NAS.
I can access from Windows, Linux, and other App(s)


Any ideas?

thanks.

Ico-man 28th December 2011 09:10 AM

Try to enter only <ipAdress>
without smb://.

cole 28th December 2011 01:24 PM

Quote:

Originally Posted by Ico-man (Beitrag 49020)
Try to enter only <ipAdress>
without smb://.

If i enter only the IP, i get:

Failed to connect:
0.0.0.0<00>/<ipAdress>



Have any other suggestions?

btw. I have Samsung Galaxy S with Android 2.3.3

Prof Yaffle 28th December 2011 11:23 PM

It works fine on my SGS I9000 Gingerbread and my Asus TF101 Honeycomb.

When you add the server, simply enter the IP address of the NAS and (optionally) the name of the directory you're publishing (e.g. 192.168.1.100/videos) along with a valid username and password as you would if you were to mount the SMB share from a Windows box. And that's it, you should then be able to select LAN mode from the menu and see the share you just added.

You can leave out the share name and just put the IP address if you want to see the root directory, but what's accessible depends on how the NAS is publishing, I guess.

cole 29th December 2011 12:19 PM

Hi,

now it works fine and it was a fault of my own. My NAS obtains the IP adress via DHCP and this has been changed in past.

I felt a bit sheepish about it. Anyway, thanks for the great support and a really good app.

asterixmic 27th May 2012 11:12 PM

Hello

I am facing the same problem.
Static IP
Can access the SMB share with a file explorer from the tablet (using samsung galaxy tab 10.1)

But get error when trying in bsplayer.

Any ideas?

Thanks

salvialover 2nd July 2012 08:12 PM

I get an error when trying to connect to my PC via BS Player. ES Explorer works fine, but to make it work I had to add my computer's name in the domain field. There is no domain field in BS Player. I have my username, password and IP address. When I tap on the server it just says "error". It has no trouble opening a file from ES file manager, but I need bsplayer to index my files and create a play list.

I tried using "domain\user" or "domain/user", but it wouldn't work. It is important to note that if anonymous access is enabled LAN manager works in bs Player, but I do not want to be sharing these files anonymously.

Please advise.

gerryp 23rd October 2012 12:58 PM

Same problem as HIROX :

I’m running BS Player on a HTC Desire HD, Android v2.3.5.
I can connect to my NAS (an xTreamer eTrayz, with UPNP enabled) using ES File Explorer (Android File Manager), but when I use the same server details & username/password in BS Player I get an error message –“ Unable to connect”

This happens when I enter either "SMB" & IP Address or just the IP address on its own.

My windows 7 Professional PC can see the NAS and all it’s shared folders.
Any ideas on how I get BS Player to access the media files on the NAS?

Ico-man 23rd October 2012 02:43 PM

Password and username has only alphanumerical characters or not?

There was a bug, but it should have been fixed.

Also: Are you using the latest build?

gerryp 23rd October 2012 11:32 PM

Quote:

Originally Posted by Ico-man (Beitrag 64960)
Password and username has only alphanumerical characters or not?

There was a bug, but it should have been fixed.

Oh happy days.
As above, I changed the password on the NAS & BS Player to alphanumeric and bingo I can now browse the NAS via BS Player.

Thanks Ico-man


All times are GMT +1. The time now is 11:27 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20