Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > BSPlayer for Android

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 22nd August 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Age: 29
Posts: 3
Rep Power: 0
Hirox is on a distinguished road
Default [Help] Connecting Lan mode

Hi,

I have a Motorola Defy - Android 2.2 -, and I've installed the BSplayer for android recently. The thing is that I'm having a problem to connect the Lan mode to play video files from PC.

When I "added a SMB", I've put the IP adress, my pc user's name (no pass) and after I choose to connect it appears "Fail to connect <IP adress>".

I apreciate some helps from you guys.
Maybe I've did something wrong when added a SMB, so it'll be nice if anyone else post a step-by-step how to do it.

Thanks!
Reply With Quote
  #2 (permalink)  
Old 26th August 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Posts: 4
Rep Power: 0
Naenyn is on a distinguished road
Default

Just a thought. Are you able to access the samba share with anything else on your network? Would help to narrow down if it's a problem setting up the share or a problem accessing the share from BSPlayer.
Reply With Quote
  #3 (permalink)  
Old 9th September 2011
Junior Member
BS.Player Newbie
 
Join Date: Aug 2011
Age: 29
Posts: 3
Rep Power: 0
Hirox is on a distinguished road
Default

No Naenyn, my phone is not rooted so I can't use SAMBA. Is it necessary to be rooted to use BSplayer lan mode either?
Reply With Quote
  #4 (permalink)  
Old 25th September 2011
Junior Member
BS.Player Newbie
 
Join Date: Sep 2011
Age: 94
Posts: 1
Rep Power: 0
frees is on a distinguished road
Default

Hi, could somenone please write guide how to use lan mode?
Reply With Quote
  #5 (permalink)  
Old 9th November 2011
Iztok67's Avatar
Junior Member
BS.Player Newbie
 
Join Date: Nov 2011
Age: 52
Posts: 1
Rep Power: 0
Iztok67 is on a distinguished road
Default

All i have to do was entering my IP addres.
Firewall?
Can you access your PC with file manager (es file explorer, file explorer, astro or similar)?
Do you have sharing (on PC) enabled?

As i say before, for me it works without any problem whatsoever, but i had sharing of my video folder enabled from before.
__________________
I apologise for my english, it is my native language.
Reply With Quote
  #6 (permalink)  
Old 26th December 2011
Junior Member
BS.Player Newbie
 
Join Date: Dec 2011
Posts: 3
Rep Power: 0
cole is on a distinguished road
Default

Hi,

i have the same problem as hirox.

Failed to connect:
0.0.0.0<00>/<ipAdress>


If i enter smb://<ipAdress>, i get the message Getting file list... followed with an Error

<ipAdress> = my IP Adress. The Server is a QNAP NAS.
I can access from Windows, Linux, and other App(s)


Any ideas?

thanks.
Reply With Quote
  #7 (permalink)  
Old 28th December 2011
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,468
Rep Power: 10
Ico-man is on a distinguished road
Default

Try to enter only <ipAdress>
without smb://.
Reply With Quote
  #8 (permalink)  
Old 28th December 2011
Junior Member
BS.Player Newbie
 
Join Date: Dec 2011
Posts: 3
Rep Power: 0
cole is on a distinguished road
Default

Quote:
Originally Posted by Ico-man View Post
Try to enter only <ipAdress>
without smb://.
If i enter only the IP, i get:

Failed to connect:
0.0.0.0<00>/<ipAdress>



Have any other suggestions?

btw. I have Samsung Galaxy S with Android 2.3.3
Reply With Quote
  #9 (permalink)  
Old 28th December 2011
Junior Member
BS.Player Newbie
 
Join Date: Dec 2011
Posts: 3
Rep Power: 0
Prof Yaffle is on a distinguished road
Default

It works fine on my SGS I9000 Gingerbread and my Asus TF101 Honeycomb.

When you add the server, simply enter the IP address of the NAS and (optionally) the name of the directory you're publishing (e.g. 192.168.1.100/videos) along with a valid username and password as you would if you were to mount the SMB share from a Windows box. And that's it, you should then be able to select LAN mode from the menu and see the share you just added.

You can leave out the share name and just put the IP address if you want to see the root directory, but what's accessible depends on how the NAS is publishing, I guess.

Last edited by Prof Yaffle; 29th December 2011 at 11:46 AM. Reason: Corrected missing words @ end
Reply With Quote
  #10 (permalink)  
Old 29th December 2011
Junior Member
BS.Player Newbie
 
Join Date: Dec 2011
Posts: 3
Rep Power: 0
cole is on a distinguished road
Default

Hi,

now it works fine and it was a fault of my own. My NAS obtains the IP adress via DHCP and this has been changed in past.

I felt a bit sheepish about it. Anyway, thanks for the great support and a really good app.
Reply With Quote
  #11 (permalink)  
Old 27th May 2012
Junior Member
BS.Player Newbie
 
Join Date: May 2012
Posts: 1
Rep Power: 0
asterixmic is on a distinguished road
Default

Hello

I am facing the same problem.
Static IP
Can access the SMB share with a file explorer from the tablet (using samsung galaxy tab 10.1)

But get error when trying in bsplayer.

Any ideas?

Thanks
Reply With Quote
  #12 (permalink)  
Old 2nd July 2012
Junior Member
BS.Player Newbie
 
Join Date: Jul 2012
Posts: 1
Rep Power: 0
salvialover is on a distinguished road
Default

I get an error when trying to connect to my PC via BS Player. ES Explorer works fine, but to make it work I had to add my computer's name in the domain field. There is no domain field in BS Player. I have my username, password and IP address. When I tap on the server it just says "error". It has no trouble opening a file from ES file manager, but I need bsplayer to index my files and create a play list.

I tried using "domain\user" or "domain/user", but it wouldn't work. It is important to note that if anonymous access is enabled LAN manager works in bs Player, but I do not want to be sharing these files anonymously.

Please advise.
Reply With Quote
  #13 (permalink)  
Old 23rd October 2012
Junior Member
BS.Player Newbie
 
Join Date: Oct 2012
Posts: 2
Rep Power: 0
gerryp is on a distinguished road
Default

Same problem as HIROX :

I’m running BS Player on a HTC Desire HD, Android v2.3.5.
I can connect to my NAS (an xTreamer eTrayz, with UPNP enabled) using ES File Explorer (Android File Manager), but when I use the same server details & username/password in BS Player I get an error message –“ Unable to connect”

This happens when I enter either "SMB" & IP Address or just the IP address on its own.

My windows 7 Professional PC can see the NAS and all it’s shared folders.
Any ideas on how I get BS Player to access the media files on the NAS?
Reply With Quote
  #14 (permalink)  
Old 23rd October 2012
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,468
Rep Power: 10
Ico-man is on a distinguished road
Default

Password and username has only alphanumerical characters or not?

There was a bug, but it should have been fixed.

Also: Are you using the latest build?
Reply With Quote
  #15 (permalink)  
Old 23rd October 2012
Junior Member
BS.Player Newbie
 
Join Date: Oct 2012
Posts: 2
Rep Power: 0
gerryp is on a distinguished road
Default

Quote:
Originally Posted by Ico-man View Post
Password and username has only alphanumerical characters or not?

There was a bug, but it should have been fixed.
Oh happy days.
As above, I changed the password on the NAS & BS Player to alphanumeric and bingo I can now browse the NAS via BS Player.

Thanks Ico-man
Reply With Quote
Reply

Tags
android, connecting, lan, mode

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

LinkBacks (?)
LinkBack to this Thread: http://forum.bsplayer.com/bsplayer-android/12312-help-connecting-lan-mode.html
Posted By For Type Date
probleme lan avec total commander - Sony Xperia S - Aides, Questions & Réponses - Forum de FrAndroid This thread Refback 20th May 2013 08:00 PM
starthome This thread Refback 20th February 2013 11:52 AM
android - Official BS.Player forums - Threads Tagged with android This thread Refback 9th October 2012 06:56 PM

Similar Threads
Thread Thread Starter Forum Replies Last Post
crashes playing ogm or mkv files aok General Talk And Support 38 28th February 2006 10:58 PM
overlay failed problem ieh4f General Talk And Support 2 8th September 2005 12:24 PM
Desktop mode and Minimize to Tray problem pcjco Bug Reports And Codecs 1 17th March 2005 09:06 PM
Desktop mode glitch Gnathonic Bug Reports And Codecs 0 4th November 2004 05:37 PM
Captions on overlay in theater mode on Radeon 9600 pro davor_p Bug Reports And Codecs 1 18th February 2004 12:00 PM


All times are GMT +1. The time now is 10:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20