Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   BSPlayer for Android (http://forum.bsplayer.com/bsplayer-android/)
-   -   No sound (http://forum.bsplayer.com/bsplayer-android/17228-no-sound.html)

TonyHoyle 26th June 2012 08:02 PM

No sound
 
BSPlayer seems to work but I get no sound at all in either software or hardware mode. I've tried multiple videos both HD and SD and nothing on any of them.

If I select 'Audio Stream' none of the streams are selected. Selecting one of them does nothing.

Also, can you disable subtitles?

Galaxy Nexus, Android 4.0.4

Ico-man 28th June 2012 10:20 AM

What type of videos? Also a possibility is volume at 0, but i'm not saying this is the case here. :)

You can enable / disable subtitles from Preferences > uncheck Enable subtitles.

TonyHoyle 29th June 2012 10:22 PM

Yes the volume was definately up :p

I tried it on a bunch of SD and HD videos, mkv, avi.. I presume that if the problem was an odd codec something would have worked.

I've since updated to jelly bean and it's working fine now.. so sorry it's not much of a bug report - unless it's an issue with 4.0.4 specifically.

noxizmad 5th September 2013 10:29 PM

same here, everything was still working flawlessly just a few days ago, but now no more sound on my honeycomb (3.2) HTC flyer... any fix coming up?
outside of that, great job guys :)

Ico-man 6th September 2013 10:49 AM

Playing exactly the same media files?
It is unusual, because there was no update recently.

oddan 8th September 2013 06:35 PM

Just installed BS on my Nexus 7 2nd gen and i dont get any sound either. Playing mkv Giles.

laser21 10th September 2013 06:44 PM

there are licencing issues with Dolby - AC3 codec and some others... they are trying to fix this asap.
Read the changelog in Play market

gerontius 13th September 2013 05:06 PM

No Sound
 
I've encountered a similar problem, but specific, it seems, to m2ts (HD) files. For a while I was able to play these brilliantly on my Nexus 7 (not new model) from a USB 64GB Flash Drive using the Nexus 7 media importer. For some reason a couple of weeks back playback (video and sound) became jerky and slow. I've now uninstalled and re-installed both the media importer and BSPlayer Free. What I now have with m2ts files is smooth HD picture play but no sound! Other files (e.g. wmv) are no problem. Any advice would be welcome. Would PRO version resolve this?:confuse:

paulb 23rd October 2016 03:22 PM

BSplayer FREE for Android
 
I have read the above ... It appears that the Android version has real problems! I have tried different types of video, common internet formats but in vain ... waste of time. There is no sound! I set it as default audio/video player ... permissions ... nothing! Aren't you can integrate some audio codecs in the application? It's pitty, the other options works well ... but no sound! I must look up for another player ...


All times are GMT +1. The time now is 07:40 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20