Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > BSPlayer for Android

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26th June 2012
Junior Member
BS.Player Newbie
 
Join Date: Jun 2012
Age: 47
Posts: 2
Rep Power: 0
TonyHoyle is on a distinguished road
Default No sound

BSPlayer seems to work but I get no sound at all in either software or hardware mode. I've tried multiple videos both HD and SD and nothing on any of them.

If I select 'Audio Stream' none of the streams are selected. Selecting one of them does nothing.

Also, can you disable subtitles?

Galaxy Nexus, Android 4.0.4
Reply With Quote
  #2 (permalink)  
Old 28th June 2012
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,425
Rep Power: 10
Ico-man is on a distinguished road
Default

What type of videos? Also a possibility is volume at 0, but i'm not saying this is the case here. :)

You can enable / disable subtitles from Preferences > uncheck Enable subtitles.
Reply With Quote
  #3 (permalink)  
Old 29th June 2012
Junior Member
BS.Player Newbie
 
Join Date: Jun 2012
Age: 47
Posts: 2
Rep Power: 0
TonyHoyle is on a distinguished road
Default

Yes the volume was definately up :p

I tried it on a bunch of SD and HD videos, mkv, avi.. I presume that if the problem was an odd codec something would have worked.

I've since updated to jelly bean and it's working fine now.. so sorry it's not much of a bug report - unless it's an issue with 4.0.4 specifically.
Reply With Quote
  #4 (permalink)  
Old 5th September 2013
Junior Member
BS.Player Newbie
 
Join Date: Sep 2013
Age: 44
Posts: 1
Rep Power: 0
noxizmad is on a distinguished road
Default

same here, everything was still working flawlessly just a few days ago, but now no more sound on my honeycomb (3.2) HTC flyer... any fix coming up?
outside of that, great job guys :)
Reply With Quote
  #5 (permalink)  
Old 6th September 2013
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,425
Rep Power: 10
Ico-man is on a distinguished road
Default

Playing exactly the same media files?
It is unusual, because there was no update recently.
Reply With Quote
  #6 (permalink)  
Old 8th September 2013
Junior Member
BS.Player Newbie
 
Join Date: Sep 2013
Posts: 1
Rep Power: 0
oddan is on a distinguished road
Default

Just installed BS on my Nexus 7 2nd gen and i dont get any sound either. Playing mkv Giles.
Reply With Quote
  #7 (permalink)  
Old 10th September 2013
Junior Member
BS.player Regular User
 
Join Date: Jan 2007
Posts: 21
Rep Power: 0
laser21 is an unknown quantity at this point
Default

there are licencing issues with Dolby - AC3 codec and some others... they are trying to fix this asap.
Read the changelog in Play market
Reply With Quote
  #8 (permalink)  
Old 13th September 2013
Junior Member
BS.Player Newbie
 
Join Date: Sep 2013
Age: 70
Posts: 2
Rep Power: 0
gerontius is on a distinguished road
Default No Sound

I've encountered a similar problem, but specific, it seems, to m2ts (HD) files. For a while I was able to play these brilliantly on my Nexus 7 (not new model) from a USB 64GB Flash Drive using the Nexus 7 media importer. For some reason a couple of weeks back playback (video and sound) became jerky and slow. I've now uninstalled and re-installed both the media importer and BSPlayer Free. What I now have with m2ts files is smooth HD picture play but no sound! Other files (e.g. wmv) are no problem. Any advice would be welcome. Would PRO version resolve this?
Reply With Quote
  #9 (permalink)  
Old 23rd October 2016
Junior Member
BS.Player Newbie
 
Join Date: Oct 2016
Posts: 1
Rep Power: 0
paulb is on a distinguished road
Thumbs down BSplayer FREE for Android

I have read the above ... It appears that the Android version has real problems! I have tried different types of video, common internet formats but in vain ... waste of time. There is no sound! I set it as default audio/video player ... permissions ... nothing! Aren't you can integrate some audio codecs in the application? It's pitty, the other options works well ... but no sound! I must look up for another player ...
Reply With Quote
Reply

Tags
sound

Thread Tools
Display Modes

Posting Rules

LinkBacks (?)
LinkBack to this Thread: http://forum.bsplayer.com/bsplayer-android/17228-no-sound.html
Posted By For Type Date
sound - Official BS.Player forums - Threads Tagged with sound This thread Refback 26th May 2015 12:33 AM

Similar Threads
Thread Thread Starter Forum Replies Last Post
5.1 Sony Surround Sound, Sound Blaster X-fi Card, BS Player no playing 5.1...Help!! xpolaris03x General Talk And Support 1 6th June 2012 09:35 PM
BSPlayer with no Sound WIN7 mauro_er General Talk And Support 1 31st December 2009 01:38 AM
I have a sound problem with BS player. Only video, no sound. jay911 General Talk And Support 8 21st October 2005 08:36 PM
I have no sound :-( ProDigit Bug Reports And Codecs 1 3rd September 2004 05:14 PM
How can I play an external sound file with avi's own sound? Chunga-changa General Talk And Support 0 23rd January 2003 01:11 PM


All times are GMT +1. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19