Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23rd May 2012
Junior Member
BS.Player Newbie
 
Join Date: May 2012
Age: 30
Posts: 1
Rep Power: 0
xpolaris03x is on a distinguished road
Default 5.1 Sony Surround Sound, Sound Blaster X-fi Card, BS Player no playing 5.1...Help!!

Hello, I have a Sony 5.1 surround sound, sound blaster x-fi audio card and bs player build 2.6. When I play a movie off of my laptop I am not gettig true 5.1 surround sound on my system...can anyone help with any additional downloads or configurations that I might need to do? Also i am connecting the surround sound to sound blaster via digital optical audio cable. Any help is much appreciated.
Reply With Quote
  #2 (permalink)  
Old 6th June 2012
Junior Member
BS.Player Newbie
 
Join Date: May 2012
Posts: 2
Rep Power: 0
SonyListens is on a distinguished road
Default

Hi xpolaris03x,

I’m Pat with SonyListens..Some helpful information, including How To & Troubleshooting, Drivers & Software, Manuals, Specs & Warranty, Videos & Tutorials, News & Alerts, even Services & Repair, where you can setup a repair (if required), may be found at Sony's eSupport website @
http://esupport.sony.com/. If you are unsuccessful in locating a solution there, please call our priority service # @ 1-888-750-7669 Hours:
■Mon-Fri 8:00am-12:00am (Midnight) ET
■Sat-Sun 9:00am-8:00pm ET

Thank you...
Reply With Quote
Reply

Tags
blaster, sony, sound, surround, xfi

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19