Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   when files useing ac3 bs dont play (http://forum.bsplayer.com/bug-reports-codecs/1071-when-files-useing-ac3-bs-dont-play.html)

cybermans 12th February 2003 09:11 PM

when files useing ac3 bs dont play
 
When is try to play a movie with ac3 sound the movie is loaded. BSplayer says is play but the time indicator and my eyes say that its not playing (nice black screen). I have all the codecs installed and they are working everywhere fine except in bsplayer. When i watch the properties is see this:http://www.nodnl.net/mans/ac3filtererror.jpg

'cause no other player is better with subs i want it working grr

kuikie 13th February 2003 08:13 PM

I have exactly the same problem, but there is something to add !!

I thought the picture was not running, until i tried CD2 of a movie, since the first picture of CD1 is probably black. I wanted to know if bsplayer didn't show anything at all, or that it got stuck somewhere. And yes: with CD2 bsplayer showed me a picture, and the movie was playing really slow. I let the movie "run"and went surfing on the internet looking for a solution for this problem. After about half hour i went back to bsplayer and the movie was playing.......strange

My question is: why has bsplayer this starting problems????

I think it has something to do with acfilter, since without this filter the movie played perfectly.

Please respond......

greet!
Kuikie

Kwan 19th February 2003 01:24 AM

The same goes for me
 
I have exactly the same problem here

DIVX & XVID movies working perfectly
but as soon as I open up a movie with AC3 in it
stops...
the counter doesn't move always showing 0min 0 secs etc..

first of all I couldn't even get sound in MPLAYER then I installed the AC3 filter now I can get sound...
but still .. not working in BS

Kwan 19th February 2003 01:51 AM

I found the answer myself
 
Under Options - Preferences - Audio

You have to turn on wich decoder BS should use
I set it to Intervideo Audio Decoder...

Now it´works like a charm again =)


All times are GMT +1. The time now is 09:03 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20