Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Xvid with Pal frame rate error (http://forum.bsplayer.com/bug-reports-codecs/11320-xvid-pal-frame-rate-error.html)

VampiricDeath 24th April 2010 10:14 PM

Xvid with Pal frame rate error
 
Ok, i have confirmed this is a bug in 2.53.1034. Build 1033 everything is fine. But running some xvid avi's and have a frame rate of 25 or anything other than 29.9 (30). It brings up an error that it " can not find codec or the file is corrupted".

Windows 7 x64, using Shark007 Codecs pack.

BSPeter 24th April 2010 10:46 PM

We've always generally advised against using codec packs!
What filter(s)/codec(s) does BS.Player use for playback of those movies?
(rightclick >) Options > Filters > Advanced
(clicking on the [+]-signs reveals further info and access)
:wink:

adicoto 25th April 2010 07:05 AM

Did you also allowed BSPlayer to install codecs ?

VampiricDeath 25th April 2010 03:59 PM

Every player out there does not want you to use a codec pack, but Shark007 is the best out there and very upto date.

Anyway, as for the info the filters it uses to play any xvid.avi are, xvid codec and FFDShow Audio.

No did not let it install it's own codecs, the ones that are in the list, a few are out dated. If you want I will copy the codecs that I have installed into bs folder. Under what folder are they installed?

PS. Running build 1033 for now since its has no problem playing xvid.


All times are GMT +1. The time now is 04:27 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20