Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   BSP_Mute on 2.5.7.1051 bug (http://forum.bsplayer.com/bug-reports-codecs/12197-bsp_mute-2-5-7-1051-bug.html)

apophys 3rd June 2011 08:27 PM

BSP_Mute on 2.5.7.1051 bug
 
Hello,

I'm writing a remote control for bsplayer (BSRemote) and I've encountered a bug with the BSP_Mute message. The version I'm using is 2.5.7.1051. In 2.52.1030 it doesn't happen.

The command line is: SendMessage(bsp_hand, WM_BSP_CMD, BSP_Mute, 0);

Upon receipt, bsplayer stops playback (displays STOP in the interface, movie position is reset).

apophys 22nd June 2011 11:04 PM

Same behavior for the following commands:

#define BSP_AspOrg 40
#define BSP_Asp169 41
#define BSP_Asp43 42

#define BSP_AspCyc 33
#define BSP_AspCycR 116

apophys 5th September 2011 05:54 PM

Quote:

Originally Posted by apophys (Beitrag 45083)
The version I'm using is 2.5.7.1051. In 2.52.1030 it doesn't happen.

I'd like to correct that statement: it happens in 2.52.1030 as well. Moreover, I have 2.52.1030 installed on two different computers. All commands work correctly on the first one, but they reset the movie on the second. I reinstalled the _same_ version of bsplayer on the second computer and now everything works as it should.


All times are GMT +1. The time now is 09:28 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20