Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Can't save Configuration File (http://forum.bsplayer.com/bug-reports-codecs/12238-cant-save-configuration-file.html)

zubbs1 28th June 2011 03:27 PM

Can't save Configuration File
 
I know there is another thread similar to this, but it did nothing to help my problem.

Version 2.57
Build 1051
Pro Version

I had a recent virus infection on my computer, and at the time it started, I started getting the same message when I start bsplayer, during playback, and when I close bsplayer:
Can't Save Configuration File!
Please reinstall with default settings or choose folder with write permission

I have my UAC set to 'never notify', but it doesn't change this problem. I have reinstalled it several times (and changed no settings), but it doesn't help. The install directory is the default, c:\programfiles\webteh\bsplayerpro

Is there any other reason I'm getting this error message? Is there a patch or something that caused this, since it wasn't present two weeks ago?

adicoto 28th June 2011 05:32 PM

Somehow the folder in which BSPlayer saves cnfiguration file became "read-only" . Check the folder and un-check "read only" . My guess.

zubbs1 28th June 2011 08:42 PM

I don't know. I tried looking in the folder options for the webteh parent folder. There was a light checkmark in the 'Read-only (only applies to files in folder). If I click it, the checkmark goes away and then I click apply it says
"You have chosen to make the following attribute changes:
Unset read-only
Do you want to apply this change to this folder only or to all subfolders as well

I clicked to include subfolders and files.

I then click ok. If I open the folder properties again, the light checkmark is right back on it.

zubbs1 28th June 2011 11:12 PM

I reinstalled it again, because I didn't know where to find the config file, and for whatever reason it worked.



This thread seems pretty useless now, so feel free to delete it.

Mondriaan 29th June 2011 08:40 PM

I had the same message, and i reinstalled, but the problem still exist, i can't even get my favorite skin back.

theguest 3rd July 2011 02:06 PM

1 Attachment(s)
Webteh Properties >> Security >> Edit >> click on Users >> check the Write box >> Apply >> Ok and exit

is it ok now?

Mondriaan 3rd July 2011 09:07 PM

I never had the problem before, why should i change security settings when the problem did not exists before?

U82BDumb 30th November 2011 12:04 PM

Hi there.

I've had the same problem in a long time. Tried every solution in every forum (i think), with no results...
Then after reinstalling the program (maybe the 100th time i did it) i noticed that an .exe program, a part from the original BSPlayer was trying to get full Permissions before i could get to see my movie... I said no (just to see whats what), and no more error message.

Figured that, or maybe not, it might have been an attempt from BS team to create an .exe solution for Win Vista and Seven that is buggy,

Anyway, after saying no, the same .exe popped UP every single time i went to see a movie, play a music etc...
To stop that i tried something like this:
http://img607.imageshack.us/img607/3189/referencex.jpg

Removed the .exe from the folder, backed it up...no more pop up or error message :D.

Hope it works for you too.

PS: I tried to put the image inside the post, but it was to big >.<

murphycwb 13th October 2013 02:45 AM

Here, for me, what worked was:

program files > webteh > properties > security > permissions > add > everyone > full control.

[[|]]'s

Metaldooduk 17th January 2014 02:13 AM

Quote:

Originally Posted by murphycwb (Beitrag 67048)
Here, for me, what worked was:

program files > webteh > properties > security > permissions > add > everyone > full control.

[[|]]'s

:happyroll: Thank you so much, after months of being annoyed & finding no solution, this has finally put an end to my nightmare :happyroll:

I can, at last, put my music on repeat again, I feel like a weight has been lifted!

JoeGonzalez 20th February 2015 05:42 AM

Can't save Configuration File
 
Hello That i posted a youtube video that you could solve this issue,

https://www.youtube.com/watch?v=WlNCHkm5Qtk

Best Regards!!

Ico-man 17th March 2015 02:32 PM

The solution is this:
"Please re-install with default settings or choose folder with write permission"

So:
1. Install with default settings = folder (where you have the rights to write)
or
2. choose folder with write permissions (where you KNOW you have the rights to write)

Alternatively, as an admin of the PC you can always change write permissions for the unwritable folder afterwards like described above.

krizkazu 22nd October 2016 11:44 AM

Quote:

Originally Posted by Ico-man (Beitrag 79991)
The solution is this:
"Please re-install with default settings or choose folder with write permission"

So:
1. Install with default settings = folder (where you have the rights to write)
or
2. choose folder with write permissions (where you KNOW you have the rights to write)

Alternatively, as an admin of the PC you can always change write permissions for the unwritable folder afterwards like described above.

I did all of the above. Nothing changed. I even formated my pc again and that didnt work.


All times are GMT +1. The time now is 03:18 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20