Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   [FIXED] Minor OSD Information Bug v2.58.1058 (http://forum.bsplayer.com/bug-reports-codecs/12348-fixed-minor-osd-information-bug-v2-58-1058-a.html)

Farlight 14th September 2011 11:05 PM

[FIXED] Minor OSD Information Bug v2.58.1058
 
Options->Video->OSD->"User the new OSD mode"

Pressing I for movie information doesn't work with 2.58.1058 in this mode.(didn't work in Beta either but worked in 2.57)

The "regular" OSD mode works however so no biggy.

BSPeter 15th September 2011 02:49 AM

Bug confirmed.
:wink:

Ico-man 19th September 2011 10:56 AM

Yes, confirmed.

dhendriks 19th September 2011 10:24 PM

No 'movie time/remaining time' at all
 
I can't get the 'movie time/remaining time' to show up when pressing the "I" key at all in 2.58.1058... Not using new or old mode. Subtitles notices, pause notice, etc appear as normal. I checked the key bindings and they are ok, so that is not the problem.

BSPeter 19th September 2011 10:41 PM

@dhendriks:
No problem here when not using new OSD mode.
Note if you changed this option while playing a movie, it will not become effective immediately; you have to close the moviefile and restart it.
(I suppose you selected "Movie time/remaining time" under OSD-options and that you verified "key-bindings" for both windowed and full screen mode.)
:wink:
P.S.:
If 'problem' persists: what "rendering mode" do you use under [Video rendering]?

dhendriks 22nd September 2011 09:36 PM

Quote:

Originally Posted by BSPeter (Beitrag 45998)
@dhendriks:
you have to close the moviefile and restart it.

You're right; if I restart BS Player, then it works again in 'old' OSD mode, so indeed only the 'new' mode is broken.

Maybe BS Player could warn users that a restart is required after switching OSD mode, for the change to have any effect?

Ico-man 26th September 2011 09:38 AM

Will do.

rseiler 27th September 2011 07:37 PM

Glad I found this thread, since I assumed it was just me. Interesting that this was in the beta though. No one reported it then?

BSPeter 7th October 2011 10:15 PM

FIXED: http://forum.bsplayer.com/news-updat...html#post46340
:wink:


All times are GMT +1. The time now is 06:06 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20