Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   [FIXED in 1066beta] Radio crashes BSP 2.61.1065 (but not 2.57) (http://forum.bsplayer.com/bug-reports-codecs/15071-fixed-1066beta-radio-crashes-bsp-2-61-1065-but-not-2-57-a.html)

SergeNL 7th February 2012 06:51 AM

[FIXED in 1066beta] Radio crashes BSP 2.61.1065 (but not 2.57)
 
Radio stopped working in BSP 2.61.1065 Pro and Freeware. Reinstall does not help.
But when I install BSP 2.57 on my PC, the Radio works..
Bug, or a changed default setting?

The Media Library opens, and the list of radio stations is visible. When I click a radio station it says "Buffering 0%". But it stays at 0%, and 10 seconds later BSP crashes completely. I must end the process in Task Manager.

My PC: Win7 64 bit, AMD quad core, 4 GB mem, Asus MB, onboard sound, codecs downloaded at BSP installation.

Good Luck BSP-Team! :teeth: Great program, but a lot of work for you. Wishing all the best..

BSPeter 7th February 2012 11:06 AM

Bug confirmed! Thx for reporting!
:wink:

BSPeter 14th February 2012 11:33 PM

Fixed (tested for version 2.62.1066 beta).
Please download latest version and test.
:wink:

SergeNL 15th February 2012 04:36 PM

Quote:

Originally Posted by BSPeter (Beitrag 54189)
Fixed (tested for version 2.62.1066 beta).
Please download latest version and test.
:wink:

Works Perfect! :biggrin:

Thanks!! :teeth:


All times are GMT +1. The time now is 09:05 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20