Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   New LED screen - Clips playing too fast (http://forum.bsplayer.com/bug-reports-codecs/16153-new-led-screen-clips-playing-too-fast.html)

Norsixa 23rd February 2012 08:02 PM

New LED screen - Clips playing too fast
 
I've gotten a Samsung syncmaster 27" LED screen now. Which supports 16:9 ratios.

I tried watching the newest naruto episode, in a small window it was completely fine. But the moment I make it go fullscreen, i've noticed the movie plays really fast. It seems to be refreshing rapidly while the sound and time still go at the same time. I see when they talk, their mouths go really fast and stuff. I can make the window go as big as my screen, but it wont happen. Only when I put it in full screen.

I've never seen that happen before, any clues?

VLC player seems to work fine so it has to be something with bsplayer screwing up when going fullscreen

Norsixa 25th February 2012 12:20 AM

uhm, anyone?

Norsixa 27th February 2012 01:41 AM

Been more than 2 days now, I really could use some help to actually fix this?

Been using bsplayer for years really, but if this keeps up, i'll just switch off. Cant watch anything in fullscreen anymore.

BSPeter 27th February 2012 02:13 AM

Did you already try e.g. a different rendering mode?
You have this weird problem irrespective of type of video?
What filters/codecs does BSPlayer use for playback of a problematic file?
To find out: (with a video loaded) rightclick > Options > Filters > Advanced
Then click on Source and on the [+]-signs in front of the codecs/filters shown.
Doing so will reveal further info and access.
:confuse:

Norsixa 27th February 2012 07:12 AM

Everything was fine before I switched to my new screen to be honest.

I even tried rewatching stuff I had before the screen, had the same issue. Only started when I got this new screen. Its like it has a hard time playing at 1920/1080 resolution.

adicoto 27th February 2012 07:52 AM

Shouldn't be any problem 1920x1080 because, as you allready stated, in windowed mode there is no problem. I will put my bet on rendering methode. Go to options -> preferences -> video -> video rendering and set either internal renderer or overlay mixer or VMR9 as rendering method. Post here the results, please.

Norsixa 27th February 2012 06:25 PM

Fixed by changing that. The VMR is pretty bad though. I put it on internal, but the quality doesnt seem to what I used to have it though.

adicoto 28th February 2012 06:26 AM

You can select other rendering method and see which suits you better.


All times are GMT +1. The time now is 11:09 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20