Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Problems with .oog file with dual audio and Subtitles!!!! (http://forum.bsplayer.com/bug-reports-codecs/1622-problems-oog-file-dual-audio-subtitles.html)

Angyalka 10th May 2003 07:18 PM

Problems with .oog file with dual audio and Subtitles!!!!
 
Hi, I download a file with dual audio and dual subtitles and my Bsplayer 0.86493 Crash...Error signature: AppName: bplay.exe, AppVer:0.8.6.493
ModName: unknown ModVer: 0.0.0.0 Offset: 00000000.
I have installed the .oog codecs, Divx, Xvid and Vobsub...and I have P4 and Xp. Some one can me help with that???? Please.
Thanks in advance!!!

Quietseb 10th May 2003 09:48 PM

upgrade your bsplayer with build 494
it solves problems for ogm files with subtitles

P.S. Why did you post this message three times ???
please delete the duplicates while you still can

Angyalka 11th May 2003 06:42 PM

Thanks!!!!!!!!!!!
 
Quote:

Originally Posted by Quietseb
upgrade your bsplayer with build 494
it solves problems for ogm files with subtitles

P.S. Why did you post this message three times ???
please delete the duplicates while you still can

Thanks!!!! a lot . and :oops: I sorry for that...they 've already deleted....


All times are GMT +1. The time now is 02:27 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20