Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Bug in 2.61.1065 version after loading any EQ preset (http://forum.bsplayer.com/bug-reports-codecs/16312-bug-2-61-1065-version-after-loading-any-eq-preset.html)

parag19 1st March 2012 09:01 PM

Bug in 2.61.1065 version after loading any EQ preset
 
There is a bug in 2.61.1065 version, and the bug is that after selecting and loading any audio equalizer presets , the audio balance automatically changes from the center to the right speaker only without remaining center as the default balance of speaker so please fix this bug as quick as possible as there was no any bug about this in 2.57.1051 version, then it was working properly.

timbujaa 9th March 2012 10:00 AM

Quote:

Originally Posted by parag19 (Beitrag 55418)
There is a bug in 2.61.1065 version, and the bug is that after selecting and loading any audio equalizer presets , the audio balance automatically changes from the center to the right speaker This is an excellent site I love it only without remaining center as the default balance of speaker so please fix this bug as quick as possible as there was no any bug about this in 2.57.1051 version, then it was working properly.


Same thing happening with me too. :(


All times are GMT +1. The time now is 05:08 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20