Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   garbled screen captures (http://forum.bsplayer.com/bug-reports-codecs/1789-garbled-screen-captures.html)

kabal 9th June 2003 10:38 AM

garbled screen captures
 
1 Attachment(s)
I wanted to take a screen capture from an AVI (the World of WarCraft cinematics trailer, specifically) that I have but can't get it to work right. I tried both capture types and got the same result. I tried pausing the video and then using both types but I still got the same result. I attached the screen capture I got if that can help anyone out.

I don't know why I have'nt been able to get screen captures from this AVI with ANY program or method I have tried, but if anyone has any ideas on how to get screen captures in BSplayer to work or any other programs that might let me do that, I would greatly appreciate it.

kabal 9th June 2003 02:04 PM

Well, I had forgotten about another player I had, AVI Preview, which came with KaZaA. :? It allowed me to take a screen cap just fine. Oh well, sorry to bother you.

Deadmeat 9th June 2003 03:58 PM

I think this is a problem with xvid avis in paticular. Only noticed it with them, divx seems fine.

bluedan 9th June 2003 06:22 PM

try changing overlay mode in bsplayer options prior to taking snapshots.
With some overlay modes = different color space this feature does not work.
This may only be valid for some graphic cards/driver combinations....not 100% sure.


All times are GMT +1. The time now is 08:35 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20