Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   greek subtitles... (http://forum.bsplayer.com/bug-reports-codecs/1846-greek-subtitles.html)

kriz 13th June 2003 04:29 PM

greek subtitles...
 
Most of the problems have been fixed with the latest version, except the one with the greek small letter omega with tonos (U+03CE (0xFE)). Wherever exist such a letter it won't be displayed and the letter after this won't be displayed either.

I don't think there's a workaround with this one, except if BST fixes it but I thought I should report it...

Sonickydon 14th June 2003 12:50 AM

the problems with subtitles is a well known issue since bsp 493 ,just use the sub format (subviewer2 - microdvd format) till bst will have more time to deal with it :)
you can use varius progs to turn a srt file into sub, i'd sugest subrip though.

ps. "omega me tono " sounds pretty funny :))) and pls.. search the forum before you post... it has been answered many times in the past

kitsaros2000 14th June 2003 02:51 AM

kriz im greek too and i have the same ptroblem but i have a TESTED old version which works perfectly ! :wink: if you want it just mail/pm .
bye !

kriz 17th June 2003 09:07 AM

Quote:

Originally Posted by Sonickydon
ps. "omega me tono " sounds pretty funny :))) and pls.. search the forum before you post... it has been answered many times in the past

I did do some searching but since the problem remained in the new version thought i should repeat it... my mistake.

as for the "omega me tono" I must have been in a hurry when writing it!!! :lol: :lol: :lol:

Currently, I do use an older version that displays it correctly, thanks kitsaros2000.

bst 17th June 2003 09:43 AM

Could you send me a sample of problematic subtitles ?
Or you could upload it to ftp.bsplayer.org username:bsp

kitsaros2000 17th June 2003 03:39 PM

firstly bst thx for your efford !
take a look here :
http://members.xoom.virgilio.it/divxgr/bladeIIGREEK.srt
the 3rd char of the FIRST sub has problems (and each char that is the same...)

:roll:

kriz 27th June 2003 03:52 PM

It seems that the new version corrected the problem... At least I didn't notice it. Can anybody else verify it?


All times are GMT +1. The time now is 03:50 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20