Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Full screen mode bug (http://forum.bsplayer.com/bug-reports-codecs/2058-full-screen-mode-bug.html)

manuu 4th July 2003 05:24 PM

Full screen mode bug
 
I have prepared a OGM movie (720x308) with 2 audio tracks and 4 subtitles.
On a Windows XP with GForce4 mx420 v2.8.3.2 and BSplayer 0.86 version 494 to 500 I have the same strange observation:
When I go to full screen mode, the image does not begin at the left border of the monitor and in low resolution (640x480) the image is not centered and is not displayed entirely, the right most part is hidden outside the monitor. Even, in 1600x1200 mode, the image occupied 2/3 of the screen width (1024 points). In short: the displayed image is not resized properly.
At the time I click on the "Custom Pan Scan" button, suddenly the image is resized to occupy the full width of the screen with the yellow line in overlay. Leaving this panscan mode, the full sceen mode remains valid.
My filters are as simple as possible: divx5.05pro, oggds0995, subtit1400.

On a windows 98se with a gforce4 MX440 v.4403 I have not the problem, and the full screen occupied immediatly the full width of the monitor.
Is this a repeatable bug :?: Is this related to XP, fgorce drivers, bsplayer or a ds filter ?


All times are GMT +1. The time now is 04:37 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20