Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   please help me (http://forum.bsplayer.com/bug-reports-codecs/2393-please-help-me.html)

advance2life 24th August 2003 11:50 AM

please help me
 
I installed bsplayer and divx 5.05 which is the latest and also divx 3.1 and 4.2 and basically most codecs you can find for divx...
my problem is this: the player at start played fine, and media player and divx played nice and good qualiy...
I installed nero cd burning which comes with it the nero show time, from that point on any way it seems to me like it is, that all the movies now I can play with the nero show time very nice, but with the bsplayer and media player the sound is ok, but the screen is half green and half picture, its like mixed you can see picture but there is alot of green in it...
now I have tried to uninstall all the divx codecs and install them again, but didn't work, I tried to force the rgb and the overlay thing didn't work...I am not sure what to do...please help...

I am afraid if I uninstall the nero show time player then I am afraid that I will stuck with bad greenish picture all my life and I have to restart win2000 again..I don't want to do that.
please help with any suggestions...and ohh I don't have zoom player.

adicoto 25th August 2003 12:59 AM

Try first a new install of directx. Latest is 9.0b.
After that, uninstall and reinstall bsplayer.


All times are GMT +1. The time now is 08:28 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20