Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Jump feature does not work properly in frames (http://forum.bsplayer.com/bug-reports-codecs/2451-jump-feature-does-not-work-properly-frames.html)

galatam 4th September 2003 11:00 AM

Jump feature does not work properly in frames
 
I am using BSPlayer 0.86 Build 493 and while the control panel shows the time in frames not in time format when I want to jump somewhere and use CTRL+J and call jump panel, in the panel it says jump at frame ... or something like it. I write the frame number which is not more than the last frame and use Enter/Return button, the panel dissappears but the movie does not jump anywhere. In the time format jump feature works properly but in frame format it does not. I am sorry I couldn't use latest version but I want you to add jump feature in frames in the next version if it hasn't been added. Also I think it will be good if the player shows the number of the last frame as it shows the exact length of the movie in time format.

Quietseb 9th September 2003 06:23 PM

I confirm the jump feature does not work properly in frames mode with the latest build (501)

I noted that sometimes it would not jump at all, in other cases it would jump at a different frame than the one requested (e.g. asked frame 200, jumped to frame 5000)


----
galatam, could you please delete your 2 other posts with the exact same content in the suggestions section ?


All times are GMT +1. The time now is 04:24 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20