Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   prob bsplayer in win nt 4 sp6 (http://forum.bsplayer.com/bug-reports-codecs/246-prob-bsplayer-win-nt-4-sp6.html)

hakkukakt 16th July 2002 06:39 PM

prob bsplayer in win nt 4 sp6
 
hello

in first sorry for my bad english...i'm frensch speak langage...

i have a problem with bsplayer on my station run win nt 4 sp6

i have downloaded bsplay084.RC4_NT4 but not all fonctionnaly correctly...

1. i dont have a possibility to setup a divx5 decoder
2. when i go in full screen, normally have a 2 band black up/down screen...
but here i have a sold of my desktop in place of black band...????
3. when i click in screen for go to proprieties and open other function...i cant

why...

if anyone cant help me

ps: i have downloaded a last upgrade too...but when i launch film...he say he must have directx installed...but i am in win nt4 and i have only directx3 installed and any possibilities to upgrade to directx7....

thanks for help....

swalow 19th July 2002 01:49 AM

upgrade to directx 7
 
Yes you need to upgrade to direcrx7 or higher, depening on your computer needs...

hakkukakt 19th July 2002 01:32 PM

hi
 
i repeat...win nt 4 workstation dont go to the directx more the 3...

that's the problem....another idea...?

xlv600 23rd July 2002 02:48 AM

It seems you've downloaded the latest version without DirectX: v0.84 RC4.460.
1 - To setup DivX5.02 decoder, you should run the config.exe in the DivX decoder installation directory. Don't blame the player, this is a known issue of the decoder!
In the movie window, the filters properties are only available if the filters are registered (thru Regsvr32 or regular install), if you just drop filters in .\filters directory, the filters are listed in the movie properties but BSPlay don't know how to access the settings.
2&3 - I don't really understand what you get on the desktop in full screen, but if your settings are corrupted, you should try to run the clearreg.exe utility provided with BSplay in order to remove them from registry. Default settings will be restored next time you run the player.

hakkukakt 23rd July 2002 05:57 PM

divx502 codec installation
 
hi

hum...the codec is correctly installed...but i have reinstalled it...and the prob is same...

and if i use a other player...zoomplayer in this example...the codec run correctly...

other idea....please...


All times are GMT +1. The time now is 02:00 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20