Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Codecs / Skips / New Version (http://forum.bsplayer.com/bug-reports-codecs/2561-codecs-skips-new-version.html)

BZ 18th September 2003 02:46 PM

Codecs / Skips / New Version
 
I've ran into a few problems as of late with the BSPlayer. To Start it's mostly my fault, yesterday I deleted my old DviX player that I had downloaded before trying the PSPlayer. In turn I deleted the codecs, which of course I need to play my files with the BSPlayer. So this morning I came here and saw that there is a new version/update to the player that I like so much (nothing new just fixed a few bugs) so I download that and then I go to DivX and down load the current Codecs.

Now Originally when I first downloaded the BSPlayer, it played perfectly with no skips and no slow down during playback. Now It's jumpy and subtitles/audio/video will be way off from each other.

What can I do to get the Player back to the way it was before I screwed up ?

Thanks for your help in advance.....

BSPeter 18th September 2003 04:23 PM

Is there perhaps anything in this post which might help you?
http://forum.bsplayer.org/viewtopic.php?p=7213#7213
:wink:

mortx 22nd September 2003 06:57 PM

Re: Codecs / Skips / New Version
 
Quote:

Originally Posted by BZ
I've ran into a few problems as of late with the BSPlayer. To Start it's mostly my fault, yesterday I deleted my old DviX player that I had downloaded before trying the PSPlayer. In turn I deleted the codecs, which of course I need to play my files with the BSPlayer. So this morning I came here and saw that there is a new version/update to the player that I like so much (nothing new just fixed a few bugs) so I download that and then I go to DivX and down load the current Codecs.

Now Originally when I first downloaded the BSPlayer, it played perfectly with no skips and no slow down during playback. Now It's jumpy and subtitles/audio/video will be way off from each other.

What can I do to get the Player back to the way it was before I screwed up ?

Thanks for your help in advance.....

Hi!

I just had the same problem.
Open BSplayer, then Options - Preferences, choose Video. There is User Overlay, choose Mode 1, click now Use RGB Overlay and choose RGB32.
Now it shall work properly.

Regards,
mortx


All times are GMT +1. The time now is 10:34 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20