Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Overlay turns black when ATI primary display is changed (http://forum.bsplayer.com/bug-reports-codecs/2778-overlay-turns-black-when-ati-primary-display-changed.html)

arnova 15th October 2003 07:59 AM

Overlay turns black when ATI primary display is changed
 
I did a lot of investigation concerning my problem as I suffer from it for ages now. The problem appeared starting with ATI Catalyst's Control Panel (NOT the driver) 3.0. The problem is that when (for example) ATI's primary display is changed from VGA to TV (with the hotkeys) & a movie (AVI) is running, BSplayer's overlay turns ALL black. There's no way to reset is, only fix is by restarting BS Player again, which is quite inconvinient as the "BS Player"-window only appears on the primary screen. At first I thought the problem was caused by the (new) ATI control Panel, but this would mean that other applications that use a (hardware) overlay (like MediaPlayer, DivX player etc.) should suffer from the same problem, but they don't!

Is there any way you (bst2k) can fix this issue for the next release? I'm willing to test any new beta version, if you like....

Thanks!

LotharZ 15th October 2003 06:40 PM

Ive similar problem, but on my case i cant run BSplayer under any overlay mode and the only one that works is VMR-9 (and don gave exactly a good image quality), all overlay modes reset my ATI control panel overlay options to 0 and the result is black image, i can return them reseting on ATI control panel but next time that I reopen some movie all is reset another time :/

This poblem exist since the new option of HW controls was added and even made me stop to run BSplayer. Problem is always with latest ATI drivers and tested under Win2K and Win2K3.

PS: already reported this bug long time ago.

Thx

arnova 17th October 2003 07:39 AM

Not HW controls (?)
 
Quote:

Originally Posted by LotharZ
Ive similar problem, but on my case i cant run BSplayer under any overlay mode and the only one that works is VMR-9 (and don gave exactly a good image quality), all overlay modes reset my ATI control panel overlay options to 0 and the result is black image, i can return them reseting on ATI control panel but next time that I reopen some movie all is reset another time :/

This poblem exist since the new option of HW controls was added and even made me stop to run BSplayer. Problem is always with latest ATI drivers and tested under Win2K and Win2K3.

PS: already reported this bug long time ago.

Thx

I used tried to use a "Really" old version of BSPLayer (build 481), because this version didn't have any HW (yet), so this should fix the problem for me, but it doesn't. I really hope bst2k can look into this or someone else can come up with a solution.....

Jade Roper 10th August 2019 07:53 AM

I have also this problem and I can change device and also reinstall the driver but it’s not working. Students can join different sites and I am recommend this bestessays review site this site is also helpful for him in study.

sasi 10th August 2019 11:45 AM

display view
 
The post very useful to me. shares with lots of information to me. Thank you.


All times are GMT +1. The time now is 09:36 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20