Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   1.00.800: Cannot adjust settings for (audio/video)decoders (http://forum.bsplayer.com/bug-reports-codecs/3080-1-00-800-cannot-adjust-settings-audio-video-decoders.html)

ernstblaauw 14th November 2003 11:02 AM

1.00.800: Cannot adjust settings for (audio/video)decoders
 
Hey, I installed BSplayer 1.00.800. I wanted to play a DivX 5.1 movie, together with a MP3-stream.
In older versions of BSplayer (like 0.86.501), I was able to adjust the settings of the DivX decoder settings and the MP3 decoder settings. (Right mouse -> Properties --> <select decoder>)
In the new version of BSplayer, I can only look at the filters used (Somwhere, filters --> <choose filter>). In this list, I can only select DirectSound device or MP3 decoder. There was no option for DivX, although the movie was playing correctly. And after selecting one of the the two (DirectSound and MP3), I couldn't change any setting.
Looking at the preferences, I saw a menu "DivX 4+", but it was grayed out. So I couldn't adjust anything there.
I'm back at 0.86.501, but I will using the new version if
1) anyone can help me with this problem
2) a new version is released, solving this bug.

Can anyone help me?

Chuko 14th November 2003 04:06 PM

Same problem as me, I too am eager to se a response for this

Spooky 15th November 2003 04:08 PM

Hi !

I was also searching for this function and now i have found it ...

the movie must play and then :

press the right button of your mouse->options->filters (last point).

In my case , i can adjust the settings of divx and audio decoder. But i have found that divx 5.1 isn't working properly for me (BSplayer doesn't response) but 5.0.5 and 5.11 beta works!

ernstblaauw 15th November 2003 08:32 PM

In my case, i can't adjust the settings, and i've got installed the 5.1.1b1 or 5.1.1b2. (It's defenitly not in the list of filters)
/edit
I've got the 5.1.1b1 or b2 decoder, and the movie is encoded in 5.1.

ernstblaauw 16th November 2003 11:17 AM

It works!
 
I thought maybe I need to try it again, so uninstalled my old decoder and reinstalled decoder 5.1.1b2, and after that I installed BSplayer 1.00.800. Now I can select (and adjust) all settings at the "filter"-menu!

Spooky 16th November 2003 11:28 AM

Sounds great!
:D


All times are GMT +1. The time now is 03:57 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20