Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   WinLIRC + BSPlayer (http://forum.bsplayer.com/bug-reports-codecs/3499-winlirc-bsplayer.html)

sniped 18th December 2003 12:29 AM

WinLIRC + BSPlayer
 
hi

when I want to assign the buttons for my remote in the section "Key definitions & WinLIRC" nothing happens. My remote works fine with Winamp (hurray :D ) but it won't work with BSPlayer :( , now somebody has changed the "WinLIRC address and Port" in my settings of BSPlayer to, and I don't know what was in there

could someone help me out? I would really want to use my remote in my lazy couch with BSPlayer :D

BSPeter 18th December 2003 01:11 AM

Make sure that "Don't use WinLIRC" isn't checked (selected) under "General" (of "Options"/"Preferences").
Further I think the default adress/port is 127.0.0.1:8765
:wink:

sniped 20th December 2003 05:56 PM

ok, I was able to assign the buttons for my remote and it worked fine, but when I closed BSPlayer and open it again it seems like everything I programmed was gone. Now I have to assign every time I open BSPlayer

is there a way to save my presets??

thx

BSPeter 20th December 2003 09:48 PM

If you have exit-ed BSPlayer in a normal way, settings should still be there as far as I know. I don't use WinLIRC myself, so can't check for you. Settings should (at least that's what I think) be in file BSPlayer.xml in BSPlayers installation directory. Open it with Notepad and check if there's anything inserted between <WLIRCcodes> </WLIRCcodes>.
:wink:

sniped 21st December 2003 01:06 PM

can't find a file name like that, there's no xml-file in my installed directory :?

BSPeter 21st December 2003 02:55 PM

What build are you using? (You can find it under "About").
:wink:

sniped 21st December 2003 04:52 PM

version 0.86 build 501, 16 sep 2003

Zes 29th December 2003 07:32 PM

WinLIRC
 
Hi.
I have problem with WinLIRC too.
I tried it in BSPlayer (0.86.501 and 1.00.803) and WinAMP.
In WinAMP, there is no problem...
In BSPlayers (all version) before i open AVI file is all right.
When I open AVI than BSPlayer respond only 1 of cca 10 pressing RC.
(All of 127.0.0.1:8765, Keys&WinLIRC, XML are checked.)

Bye Zes
Czech Rep., Europe

BSPeter 29th December 2003 08:21 PM

You did notice that (remote) keys can/should be set separately for Windowed and Full screen mode (in build 803)?
http://members.home.nl/van.raak/wink.gif


All times are GMT +1. The time now is 11:15 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20