Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Sounds problems... (http://forum.bsplayer.com/bug-reports-codecs/368-sounds-problems.html)

Hoonyo 4th August 2002 10:48 AM

Sounds problems...
 
Hey I'm new, and I don't know much.

I have a problem with BSPlayer in which when there should be a seemingly really loud noise in a movie, the sound itself sounds like it's breaking or crackling. I don't know how much more specific I can get with this, but this is only with BSPlayer that I get a problem like this. It doesn't happen with Divx Player, but Divx Player doesn't play subs like BSPlayer does. I've checked that the file's audio is in MPEG-3 format. Can anyone comprehend what I'm saying and help me out?

emperorrulez 13th August 2002 12:17 PM

It's not that simple... but it works !
 
Hi !

I had exactly the same problem that you have. The reason is that the audio of your DIVX files is too loud, you have to normalize it. Most DIVX Players have the same problem, not The Playa (comes with DIVX 5.02) and PowerDIVX (www.powerdivx.com). SO you can use one of these Players (Powerdivx supposrts Subtitles - but not as good as BSPLAYER - Of course !!!) or Normalize your files with AVI NORMALIZE (http://www.vidomi.net/download.php).

I hope it will work

emperorrulez

filouche 19th December 2002 03:18 PM

I had the same problem. Now i install and use the winamp plugin ENHANCER ( dsp_enh.exe ) and it's Ok.


All times are GMT +1. The time now is 04:47 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20