Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   ActiveMovie Windows: bsplay.exe could not found.. (http://forum.bsplayer.com/bug-reports-codecs/3817-activemovie-windows-bsplay-exe-could-not-found.html)

Angetomani 27th January 2004 09:05 AM

ActiveMovie Windows: bsplay.exe could not found..
 
Hi everybody, first of all sorry for my English :oops:
I have recently installed Windows XP Sp 1 and if I try to play films with BSPlayer 0.86 501 or BSPlayer 1.00 I get this message:

ActiveMovie Windows: bsplay.exe No se encuentra el punto de entrada
No se encuentra el punto de entrada del procedimiento
?SearchSubs@CSimpleTextSubtitle@@AEPBVSTSSegment@@ HNPAH@Z en la biblioteca de vinculos dinamicos vobsub.dll

I'll try to translate the error message to English but I don't know if it will be very accurate:

ActiveMovie Windows: bsplay.exe Coul not found entrance point
Couldn't found entrance point to the procedure
?SearchSubs@CSimpleTextSubtitle@@AEPBVSTSSegment@@ HNPAH@Z in the dinamic link library vobsub.dll

After click on OK I get the message three or four times more and then the movie start without problems :shock:

Thanks in advance for your answer, any comment will be welcomen :D

adicoto 27th January 2004 02:00 PM

Uninstall vobsub and/or install a newer version, if you don't like the way BSPlayer handles subtitles.

Angetomani 29th January 2004 11:11 AM

Ok Adicoto it worked
 
Ok! Adicoto I have instaled vobsub and everithig is ok.
Thanks a lot :D


All times are GMT +1. The time now is 08:15 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20