Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Baskspace in build 488 (http://forum.bsplayer.com/bug-reports-codecs/40-baskspace-build-488-a.html)

Laurent 16th June 2002 08:51 AM

Baskspace in build 488
 
Pressing backspace to quit BSplayer doesn't work in build 488.

Best regards.

Quietseb 16th June 2002 11:59 AM

Backspace is affected to decoder's post-processing level incrementation in build 488

edit:
I tried reassigning it to exit but it wouldn't work ?

Quietseb 16th June 2002 12:43 PM

completed:

when I reassigned backspace to exit, I tried this
- when a film was playing: it wouldn't work, it still increased post-processing level
- when no film was playing: it worked all right

assigning another key to exit works fine, both with and without film

I didn't see key assignation for post-processing level ?

xlv600 16th June 2002 08:41 PM

It didn't work at first but I could reassign and it work's now.
If you really can't, then run ClearReg.exe to remove HKCU\software\BST from registry. But you'll have to setup again all your favorite BSplayer settings.

Quietseb 16th June 2002 09:39 PM

:oops: Sorry for being dumb, I finally found the shortcut settings for post-processing level... just above the "exit" setting :roll:

changing the post processing shortcut to another key then assigning BackSpace to exit solves the thing
(there seems not to be a default key for exit though, bsplayer opened the longer the better ? :wink: )


All times are GMT +1. The time now is 10:59 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20