Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Build 807 skin bug (http://forum.bsplayer.com/bug-reports-codecs/4157-build-807-skin-bug.html)

Noldster 5th March 2004 09:31 PM

Build 807 skin bug
 
every time i restart my computer the skin that i choose (Showtime v1.4 PH) reverts back to base skin.

Mkone 6th March 2004 07:38 AM

same problem here

outlaw 16th March 2004 11:02 AM

same here, default skin keeps popping up :(

bugreporter 20th March 2004 11:05 AM

With me, it's not only the skin but every setting, that is reset to default after several program-starts, not just rebooting, like language, subtitles. I tried the installer and the .zip . Besides, the alternative skin that I ('d like to) use is this old green base one. I believe I downloaded it here under skins, although as belonging to build 803. Now, it's nowhere to be found (or I just missed it). Is this an attempt to eradicate it? I wish it came at least along with each new release.

Mkone 21st March 2004 06:57 AM

same problems here

skin always changes to base skin, language changes to english

trodas 21st March 2004 10:28 AM

I created my own skin, based on one small nice one and this working well my build 807 w/o a glitch... :wink:

http://clas.host.sk/xr4y.bsz

However the ugly problem when one with 5+1 repro and AC3 filter pause movie with AC3 stream are back there, damn :twisted:
Anyone can PM me location where i can DL build 806, that did not have this glitch? Thanks very very much!!! :oops:

Mkone 28th March 2004 03:27 PM

just delete all those skins that you dont use then it should not go back to base skin

xlv600 29th March 2004 02:04 PM

Quote:

Originally Posted by trodas
Anyone can PM me location where i can DL build 806, that did not have this glitch? Thanks very very much!!! :oops:

Trodas what's this newbie request??? :twisted:
:arrow: dvd.box.sk

BigDaddy 31st March 2004 08:44 PM

Quote:

Originally Posted by bugreporter
With me, it's not only the skin but every setting, that is reset to default after several program-starts, not just rebooting, like language, subtitles. I tried the installer and the .zip . Besides, the alternative skin that I ('d like to) use is this old green base one. I believe I downloaded it here under skins, although as belonging to build 803. Now, it's nowhere to be found (or I just missed it). Is this an attempt to eradicate it? I wish it came at least along with each new release.

LIKEWISE

Any fix to that yet?

BigDaddy 2nd April 2004 11:02 PM

So no one figured out a fix yet?

bugreporter 3rd April 2004 12:02 AM

Deleting (like suggested above) all spare stuff did not help me. After a while it did change back to former skin and language. Then I tried hiding and copyprotecting all files, and so far it looks like a capable detour.

BSPeter 3rd April 2004 10:45 PM

No problem here whatsoever! Using Win-Me. Will check on my son's PC which runs XP.
Would be interesting to know which Win-versions you all are using.
Unfortunately no-one thought of mentioning it.
It seems to me as if its a Windows access-rights problem.
Could you also check in BSPlayer's installation folder the properties of the file BSPlayer.xml (which should NOT be "read-only"). It is in that file that BSPlayer stores its various settings (such as i.a. skin used).
:wink:

BigDaddy 4th April 2004 12:00 AM

I'm using WinXP SP1

For me usually BSPLAYER works OK!! But sometimes when it starts it just restores to default settings!!!

Are there any word from developers for a possible HOT-FIX?

bugreporter 5th April 2004 12:42 PM

Quote:

No problem here whatsoever! Using Win-Me. Will check on my son's PC which runs XP.
Would be interesting to know which Win-versions you all are using.
Unfortunately no-one thought of mentioning it.
It seems to me as if its a Windows access-rights problem.
Could you also check in BSPlayer's installation folder the properties of the file BSPlayer.xml (which should NOT be "read-only"). It is in that file that BSPlayer stores its various settings (such as i.a. skin used).
Also running on Win XP SP 1.
True, if you write protect you can still change settings, but they won't be permanently saved, i.e. after reopening bsplayer they will be lost and you'd have to arrange them again. Of course you can lift the protection for a second and store these changes, too.

I prefer the non-installer btw, even though sometimes this leads to programs not being accepted as standard file opener. Like now. Guess, a complete overhaul is overdue by now :)

JamPS 15th April 2004 09:46 PM

Same problem here.
Win xp sp1 + latest patches, .xml file not write-protected.
Now I tried deleting all other skins, let's see...

Walker_CZ 17th April 2004 11:44 AM

TIP :-)
 
I had same problem. I gave attribute (Only read) for file "BSPlayer.xml" after my settings and now its working fine. :-) Sry my english. :-)

JamPS 19th April 2004 11:39 AM

Ok, deleting all other skins didn't help.
I wonder where it stores the default skin then...
Now I'll try making that .xml read only :I

BigDaddy 19th April 2004 09:17 PM

But shouldn't it be time for a BUILD 808 by now? I mean it's been awhile since BUILD 807!!!

BSPeter 19th April 2004 10:56 PM

@BigDaddy
Your wish was already fullfilled before you utterred it!
http://forum.bsplayer.org/viewtopic.php?p=13116#13116
:wink:

bxxxb 28th April 2004 04:46 PM

this happens only when i play films from same drive(in my case C)where bs player(C:Program Files/Webteh...) is also installed.i dont have this problem when i play films from D or E drive....

Meta-Machine 30th April 2004 12:24 PM

Well I do no matter what drive the movie is on, but I'll try the XML-trick. BTW it's still in the new version, unfortunately. But besides this little bug it's a great player. Keep up the good work :D.

BSPeter 1st May 2004 10:36 AM

Note an update (still build 808 but dated 30-04-04) was released !!
Quote:

30.04.2004 Update
- Fixed broken shortcut for skins
- Some fixes for systems with large fonts
- Fixed bug in 'Jump to time' dialog, movie length was displayed twice
- Subtitle position wasn't always remembered, fixed
- Fixed another problem with audio streams in OGM files
- Fixed some bugs with loading subtitles, sometimes wrong subtitle was loaded
:lol:
Thanks bst :!:
:wink:

Green 9th May 2004 09:23 AM

Using the updated build 808, it did nothing for me in correcting this skin changing issue. But on a related issue, this bug also causes the "Directory for Captured Images" under the General configuration to lose its setting. I did however tried that XML-trick, but that too was unable to work around the issue. I would say that about every 1 out of 5 video opens is when the issue happens.

If it helps, the skin that I'm using is the nickyz DVP v3.

bxxxb 9th May 2004 10:41 AM

quick solution:
go to dir webteh/bsplayer/skins and rename default skin to default_old and then give the name "default" to skin you want.ps:extension must be bsz so it have to look like default.bsz

Green 9th May 2004 12:51 PM

Good idea, though in my case there isn't any default.bsz file. The default is a folder with the label of Base. Within that folder is a configuration settings file, an DAT file, and a bunch of BMP files. I could probably rename the folder. Then maybe I'll finally get that skin transparency that I've always wanted? :lol:

bxxxb 9th May 2004 01:01 PM

yes rename the folder and then give the name "Base" to skin you want.

ps.actually i think its enough to change name of your favourite skin to Base
and then from preferences choose Base skin

sorry i was thinking default allude base...

Green 9th May 2004 11:29 PM

That worked. And I know for certain as the "Directory for Captured Images" under the General configuration will change back to nothing.

I tried renaming a different skin to Ace.bsz to see if the configuration skin chooser was defaulting to the top of the list, but it remained at Base.bsz. Perhaps these two issues are related to some kind of program safe mode? :?

Nanita 14th May 2004 01:36 PM

hi guys, can you help me out with something? I'm using build 808 on XPsp1... now, I've used BSplayer on this system before, but I installed the latest version and now the skins are going all over the place. When I try to access the skins menu in "preferances" a

BSPlayer v1.00.808, Unhandled exception at EIP: 0041418E
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
Cannot create file C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\_BSPST$_\skin\r gn.dat
EFCreateError
, 0x004F044F, 0x004F064D, 0x004535D3, 0x0044A91E, 0x77D67B17, 0x77D6CDCE, 0x77D45696, 0x77D461F6, 0x719AE33D, 0x7197BDBF, 0x77D67B17, 0x77D6CDCE, 0x77D45CC9, 0x77D45CE8, 0x00438453, 0x0042ECE3, 0x0044A91E, 0x77D67B17, 0x77D6CDCE, 0x77D44435, 0x77D44D38, 0x004F1738, 0x77E7EB69

pops up. and so I'm forced to stay with the default skin, which is sort of giving me a headache. Any help would be greatly appreciated!

zozo 15th May 2004 07:54 PM

problems using the skins in the new version
 
i chose showtime skin and i got the following error:
-------------------------------------------------------------------------------------
BSPlayer v1.00.808, Unhandled exception at EIP: 004BB341
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
Access violation at address 004BB341 in module 'BSPLAYER.EXE'. Read of address 0186B228
EAccessViolation
, 0x004F044F, 0x004F064D, 0x004535D3, 0x0044A91E, 0xBFF7363B, 0xBFF9446B, 0x00008850
-------------------------------------------------------------------------------------

then when choosing close i got the following error:
-------------------------------------------------------------------------------------
Bytes at EIP: 8B 83 20 02 00 00 E8 00 94 F7 FF 56 8B 16 B8 14 B4 4B
-------------------------------------------------------------------------------------

*my computer specs are:
----------------------------
PIII
500MHz
256RAM
windows 98se
----------------------------


All times are GMT +1. The time now is 04:15 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20