Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   build 807 AC bug again! :( (http://forum.bsplayer.com/bug-reports-codecs/4265-build-807-ac-bug-again.html)

trodas 21st March 2004 11:32 AM

build 807 AC bug again! :(
 
The ugly problem when one have 5+1 repro, SB Audigy and AC3 filter 0.7b used for decoding AC3 streams and pause movie with AC3 stream are back there, damn :twisted:
Its fixed in 806, but 806 supported only 3 lines of subtitles, so i went for 807 that fixed the subtitles, but i can't pause movie from them, because if i do and it's AC3 one, i get noise into all my reporos at full volume - very nice :evil:

Anyone can PM me location where i can DL build 806, that did not have this glitch? Thanks very very much!!! :oops:

Quietseb 21st March 2004 12:33 PM

meanwhile, dvd.box.sk keeps lots (lots !) of builds...

trodas 21st March 2004 07:36 PM

Many thanks, Quietseb :wink:
Well, the b 806 workign definitively better in cause of pause :wink: ...bust sadly still far from perfect. Manytimes it after pause just forget the channels and swap them, and sometimes the ughly noise come there also, so... Not a solution, just temporary workaround, sadly... :?

kirika 28th March 2004 04:10 PM

I think that's some bug in the AC3-filter because that happens for me in Media Player Classic too.
You need to change "Sample Format" in the control panel of the AC3-filter to anything but 24-bit. That solved the "pause"-problem for me.
(I've got a Soundblaster Audigy connected to a Logitech Z-680 5.1 sound unit.)


All times are GMT +1. The time now is 12:48 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20