Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Divx 5.1.1 settings not influencing video playback (http://forum.bsplayer.com/bug-reports-codecs/4323-divx-5-1-1-settings-not-influencing-video-playback.html)

Leo_Hung 31st March 2004 04:56 PM

Divx 5.1.1 settings not influencing video playback
 
I installed the latest version of bsplayer, along with the divx 5.1.1 plugin.

The video plays all "dotty", at the worst quality it can be set. Its like i am playing videos with divx settings all turn to "lowest".

The problem is that i change the settings on the divx decoder screen, but they don´t affect at all the movie play. It continues all lame.

I tried the Divx Alpha player, and the movie play there is affected by my changes on the decoder screen. :shock:

Now, the question: WHAT IS WRONG WITH BSPLAYER? And WHAT MAY BE WRONG, ASIDE FROM BSPLAYER? :shock: :shock:

Help me, i love this program (Bsplayer) and i really don´t want to change it. Specially over that lame alpha player... :(

BSPeter 31st March 2004 11:08 PM

Check (with video loaded) under rightclick > Options > filters what filters/decoders you're actually using for playback.
:wink:


All times are GMT +1. The time now is 07:04 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20