Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Voice level (http://forum.bsplayer.com/bug-reports-codecs/4452-voice-level.html)

Pleuris 26th April 2004 11:43 AM

Voice level
 
I'm having a strange problem, and I'm not shure if it belongs here, but who knows...

When I encode a video with auto GK, Xvid, AC3 and I open the file with BSPlayer, the voice level is about 5%. All the effects are OK, with other programs the problem doesn't occur.

Strange but true.

Pleuris 27th April 2004 08:48 AM

There is a test-file on http://users.pandora.be/pleuris/test.avi

file is in Dutch, so don't mind what they say but listen to the volume

adicoto 27th April 2004 02:52 PM

In audio options did you try to change output device ?
To DirectSound for example ?

Pleuris 27th April 2004 03:31 PM

These are the current settings.

Speakers are a Logitech z-680 conected to a audigy plantinum EX

http://users.pandora.be/pleuris/new-2.jpg
http://users.pandora.be/pleuris/new-3.jpg

Problem is the same when connected analog

adicoto 27th April 2004 08:44 PM

1. Could you please make the test file smaller (like 1 MB). I can't afford to download on dial-up so I can get the file myself.
2. AC3 filter seems to have no input. First try to delete bsplayer's xml file. Second, try to use intervideo decoder for AC3 stream.

Pleuris 27th April 2004 09:14 PM

problem already solved,

When I put the preset of the AC3 encoder to Loud, everything's OK. The Logitech Z-680 even detect's the signal as DTS

adicoto 27th April 2004 09:28 PM

OK
Glad you solved the problem.


All times are GMT +1. The time now is 07:10 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20