Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   808 RC1: NO AUDIO ON DIVX OR XVID NOW :( (http://forum.bsplayer.com/bug-reports-codecs/4555-808-rc1-no-audio-divx-xvid-now.html)

MarcusG 8th May 2004 02:29 PM

808 RC1: NO AUDIO ON DIVX OR XVID NOW :(
 
I am running ffdshow-20040501 and bsplayer 808 RC1, and there is no audio on divx nor xvid files. Besides, when I open a divx or xvid file, it shows "File is corrupted. Seeking may be very slow". And after that it starts playing with no audio.

I have tried modifying the decoder option in ffdshow audio configuration, but it didn't work.

Any help will be wellcome :) .

PD: Never had a problem before with bsplayer nor ffdshow.

bxxxb 8th May 2004 04:18 PM

try older version of ffdshow, for example latest official realise on sourceforge.net :idea:

http://sourceforge.net/projects/ffdshow/

MarcusG 9th May 2004 05:43 AM

Still not working
 
Quote:

Originally Posted by bxxxb
try older version of ffdshow, for example latest official realise on sourceforge.net :idea:

http://sourceforge.net/projects/ffdshow/

Your suggestion sounds logical but it didn't work. What's going on?

bxxxb 9th May 2004 08:24 AM

is this happens only with bs player? did you tray to play same film in media player or any other/mpc for example/


All times are GMT +1. The time now is 04:04 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20