Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Settings disappear (http://forum.bsplayer.com/bug-reports-codecs/4727-settings-disappear.html)

Heihachi 2nd June 2004 05:18 PM

Settings disappear
 
Hello. Thanks for this greatest program. I have one cuestion: When i play some videos and close the player, then when i open again the settings of languaje, skin and more sets to default. What´s Wrong?

BSPeter 2nd June 2004 08:33 PM

Seems you're not using latest build.
Which version/build and of what date do you use?
Latest build can be downloaded here.
:wink:

Heihachi 3rd June 2004 09:39 AM

Build 808, 30 Apr 2004. I try to download the latest nightly build but the page give me an error 404 not found.
Thanks.

Heihachi 3rd June 2004 06:46 PM

I could give more information, is alone with the videos that have bframe decoder lag.
Thanks.

hazmat42 5th June 2004 09:47 AM

Check the root directory of BSPlayer and make sure you have a file called
"bsplayer.xml". All the player settings should be stored in that file

Heihachi 8th June 2004 05:34 PM

Yes, the file always are there.
Some solution?
Thanks.

Clandestino 8th June 2004 06:43 PM

I get the same problem on Windows XP. I'm using the latest build (808 30-4).
Please try to get a solution to this very annoying bug.

Thanks.

Heihachi 16th June 2004 11:15 PM

Thanks, in the new version the problem dissapear :D but i discover a little new bug.


All times are GMT +1. The time now is 10:38 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20