Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   video with external mp2 Audios didn't work correctly (http://forum.bsplayer.com/bug-reports-codecs/5436-video-external-mp2-audios-didnt-work-correctly.html)

mesmo 13th September 2004 02:29 AM

video with external mp2 Audios didn't work correctly
 
Version: bsplayer build 811 (but errors exist also before this version)

Hi, i'll report 2 errors with splitted Mpeg2 Files (mpv/mp2)


first Error:
i want to play a *.mpv and the corresponding two (french/english) *.mp2 (projekt-x generated files, TV-rips from a dvb-s (sat-dish)).

So, if im opening the videofile (.mpv), the video starts and if im opening the audio via 'shift-L' or right-mouse-button-menu,
the audio isnt playing untill i open a second audiofile?!

- After loading the first audio, the stream isn't accessible under rightclick/audio/audiostreams....(all greyed out)
- after loading the second one, they are both accessible under rightclick/audio/audiostreams


second Error: the streams aren't syncron until they were played from the beginning


: I've placed an example video with 2 audiostreams on the web (2,5MB)
which demonstrate the first error. For the second error, i suppose the video is to short, as it is synchron.

-> example files here <-


thx

Garet_Jax 13th September 2004 09:34 AM

I've downloaded the files. I've opened the first audio - it didn't work. I've opened second audio, and:

BSplayer v1.01.811, Unhandled exception at EIP: 00412772
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
List index out of bounds (1)
EListError
, 0x005422F7, 0x005424F5, 0x004553C3, 0x0044C70E, 0x77D33A50, 0x77D33B1F, 0x77D33D79, 0x77D34374, 0x00543E78, 0x77E814C7

Bytes at EIP: 8B 43 04 8B 04 B0 5E 5B C3 90 8B 50 0C 83 FA 40 7E 0E

and it doesn't matter which audio file is opened first. I can even open the same audio twice, the effect is always the same - second audio = error.

so, err... sorry, can't help you.

bst 14th September 2004 09:01 AM

This is fixed in latest version 1.02.812


All times are GMT +1. The time now is 11:11 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20