Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   all 23.976 fps avi no video (http://forum.bsplayer.com/bug-reports-codecs/5498-all-23-976-fps-avi-no-video.html)

sonyleo 18th September 2004 02:33 AM

all 23.976 fps avi no video
 
Hi, I have only the ffdshow codec for video and the ac3filter for audio installed, and I use bsplayer 1.02, and this is the problem:
The movies (avis) that have 23.976 fps, the sound is ok, but no video, I can´t see the pictures.
Although the movies with 29.971 the sound is ok and video is ok too.
What do you sugguest to do to fix this problem?
Thanks.

majk_tajsam 18th September 2004 02:55 AM

Avoid FFDshow and use original codecs:
http://forum.bsplayer.org/viewtopic.php?p=8561#8561

Garet_Jax 18th September 2004 11:42 AM

If you want to know which codec was used to encode certain file then get GSpot
http://www.headbands.com/gspot/
(beta works ok, so you can get 2.52)
Then you open file in GSpot, and check video codec section.
When you know what codec was used, go to ffdshow preferences, and try to change something there.
If you still see no picture, then probably the only way is to disable ffdshow handling of this codec and install original one.


All times are GMT +1. The time now is 10:58 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20