Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   BSPlayer Pro 1.02 stops responding (http://forum.bsplayer.com/bug-reports-codecs/5547-bsplayer-pro-1-02-stops-responding.html)

Brian49 25th September 2004 03:31 PM

BSPlayer Pro 1.02 stops responding
 
Hello. I'm a new user. I tried out the free version of v.1.02. It worked fine, I could open any .avi, .mpeg or .wmv file on my hard drive quickly and play it with no problems whatsoever. I upgraded to the Pro version, clean install. Now I can't open any files at all! Whenever I try to open a file, the player stops responding and I have to close it using Task Manager. It doesn't matter which video rendering settings I select (VMR-9 renderless worked fine with the free version of the player). Would some kind person help me figure out what on earth is going on, please? I'm running Windows XP Home Edition SP1, DirectX 9.0c. I must have all the correct codecs installed, as everything worked perfectly with the free version. Many thanks.

Brian49 27th September 2004 09:48 PM

Wonderful support - thanks very much indeed!

adicoto 28th September 2004 04:19 PM

Does this happen when opening a file via double click or by openinig it from BSPlayer's menu ?


All times are GMT +1. The time now is 02:02 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20