Official BS.Player forums

Official BS.Player forums (
-   Bug Reports And Codecs (
-   -   Upsidedown OGM and crash (

drthmik 29th September 2004 09:07 AM

Upsidedown OGM and crash
Here's my Problem
I have a bunch of OGM files I've been wanting to play so I DLed the BSplayer to play them
when I try to play them the picture is upside down and then after a few seconds my computer tells me that the program has performed an ilegal operation and will be shut down
can anyone help me out?

the comp is running win98
I installed the OGG the DivX and the Xvid Codecs already

Garet_Jax 29th September 2004 11:07 AM

Hmmm.... wasn't getting image upside down something that happened long time ago with old movies when using old codecs? Doh... I don't remember now.

Be sure to install the latest divx5, xvid by Koepi and oggds.
In XVid decoder preferenced you have a box called "flip video", try changing that.
Are you using ffdshow? (ffdshow should also have something called "flip video" or something)

What the...
Why I'm writing this...
Use search!!!
and write there
upside AND down

Lots of posts.
See here for example:

drthmik 29th September 2004 04:07 PM

Thanks for the help
I got the newest Codecs and it fixed those two problems

now there's a new one
there is a green static that covers the screen turning the picture weird (as in strange colors)
I've tried searching for "green static" and all I get is a bunch of topics that have nothing to do with my problem

Garet_Jax 29th September 2004 04:26 PM

Do you have installed ffdshow? If you do, uninstall it.

Does it happen for all movies/some movies/one movie?
Does it covers whole screen or just a part of it?
Does it appears all the time in movie, or just for some time?
Does it move? O_O
(I KNOW that static = not moving, but who knows what this static may do...)

drthmik 29th September 2004 06:09 PM

I don't have ffdshow installed

It happens with every OGM file and AVI file I've played but not the MPG files I haven't tried any other file types

it covers the whole screen

it appears all of the time

yes it moves
It's like the staticy "snow" on tvs
except green

I've also noticed that the video doesn't keep up with the audio on the files that get the static

Garet_Jax 29th September 2004 06:47 PM

get this player:
and run those movies with this player.
When you do that, do you still experience the problem?

If you don't then go to BSplayer preferences to "video" then "video rendering" section, and try selecting different modes (after selecting mode, close and open movie).

If you do then uninstall every codec you ever installed, and install only:
AC3 filter
Matroska Splitter
OGG filter
You can find details and links here:

drthmik 29th September 2004 08:15 PM

When I go to Preferences there is a FFDshow option under the divx and xvid sections
however I cannot find it on my system and I can't change anything in the BSplayer preferences either
does that mean anything?

as for the codecs I've only ever installed Xvid, Divx and the OGG codecs and nothing else should I try installing the other three firts or reinstall those three too?

Garet_Jax 29th September 2004 09:14 PM


Originally Posted by drthmik
When I go to Preferences there is a FFDshow option under the divx and xvid sections

To preferences of what program?

Have you tried playing with other player?

drthmik 30th September 2004 04:27 AM

the Preferences of the BSplayer

and Yes the other player worked and there was no static
but the video still lagged behind the audio
and I couldn't get subtitles and the other audio track to play
but it looked fin otherwise

Garet_Jax 30th September 2004 09:46 AM

yes, yes, I didn't posted the link to VPlayer so you should use it, it was just for testing ^^

Maybe you should unistall BSPlayer and install it again (latest version)?

drthmik 30th September 2004 10:20 PM

I'm sorry to say the reinstallation didn't change anything
I still get green static for OGM and AVI files

adicoto 30th September 2004 10:39 PM

1. What version of DirectX do you have on your computer ?
2. When open a movie with static, if you go to options->filters what are the filters listed there ? I'll put a bet on FFDshow. :x

drthmik 1st October 2004 07:01 AM

Direct X 9

Defalt Directsound
EQ <----this is gray
DivX Decoder
Vorbis Decoder
Ogg Splitter

Garet_Jax 1st October 2004 11:38 AM

? Disable EQ in BSplayer (preferences --> equalizer). ?

When you click on DivX Decoder or Vorbis Decoder or Ogg Splitter in filters, what do you see? (screenshot)

adicoto 1st October 2004 03:32 PM

In DivX options is it the option "support generic MPEG4" enabled ?

drthmik 1st October 2004 08:08 PM

I tried disabling EQ it didn't change anything
Mpeg4 is enabled

getting Screenshots off of that computer would be WAY too much work
this is what's enabled


Post Prossesing
Partial Auto Post-Pros Adjust
Film effect is set in the middle

Smooth playback
Yuv extended mode
Generic Mpeg4

Vorbis Decoder

Integer 16bit

Ogg splitter

Show tray icon
always search to keyframe

adicoto 1st October 2004 08:18 PM

In DivX options disable support generic MPEG4. It is possible that the file to be encoded with XviD codec and to generate this problem.
EQ don't have anything to do with that, leave it enabled.

drthmik 3rd October 2004 09:40 PM

That did it
Thanks for all the help!
I really Apriciate it

do you have any sugestions on how to get the video to keep up with the sound?

adicoto 3rd October 2004 10:56 PM

Something about your hardware configuration, please.
CPU, RAM, Videocard should be good.

All times are GMT +1. The time now is 05:09 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20